MICROSOFT EXCEL 2003

NEW FEATURES
# NEW FEATURES

## LESSON 1 - GETTING STARTED

- Using New Excel Features .......................................................... 1
- Using the Interface ....................................................................... 1
- Changing Menu and Toolbar Options .......................................... 2
- Using Task Panes ....................................................................... 3
- Exercise ..................................................................................... 4
  - Getting Started ........................................................................ 4

## LESSON 2 - GETTING HELP

- Using the Help Task Pane .......................................................... 5
- Using Type a Question for Help .................................................. 6
- Controlling Online Content Settings ........................................ 6
- Working with Online Help ........................................................ 7
- Exercise ..................................................................................... 8
  - Getting Help ........................................................................... 8

## LESSON 3 - USING NEW FILE FEATURES

- Opening a Workbook ................................................................. 9
- Using the New Workbook Task Pane .......................................... 10
- Using a Template ....................................................................... 10
- Comparing Workbooks Side by Side .......................................... 11
- Using the Basic File Search Task Pane ...................................... 12
- Using the Advanced File Search Task Pane .............................. 14
- Clearing Query Clauses .............................................................. 15
- Using the Document Recovery Pane ........................................ 15
- Exercise ..................................................................................... 16
  - Using New File Features ......................................................... 16

## LESSON 4 - USING NEW WORKSHEET FEATURES

- Using the Scroll Bar Shortcut Menu ........................................... 17
- Using the Paste Options Button ................................................ 17
- Using the Paste List ................................................................... 18
- Pasting from the Clipboard Task Pane ....................................... 19
- Using the Auto Fill Feature ....................................................... 20
- Finding Data in a Range ............................................................. 21
- Finding and Replacing Data and Formats .................................. 22
- Protecting a Worksheet ............................................................. 23
- Unlocking a Specified Range .................................................... 24
- Deleting Unlocked Ranges ......................................................... 25
- Working with the Options Dialog Box ...................................... 25
- Exercise ..................................................................................... 26
LESSON 5 - USING NEW FORMATTING FEATURES ................................................................. 28
Using the Insert Options Button ................................................................. 28
Splitting Cells .................................................................................................. 28
Drawing Cell Borders ......................................................................................... 29
Using Distributed Alignment ............................................................................ 30
Pasting Formats .................................................................................................. 31
Coloring Worksheet Tabs .................................................................................... 31
Exercise ............................................................................................................ 32
Using New Formatting Features ......................................................................... 32
LESSON 6 - WORKING WITH FORMULAS AND FUNCTIONS ........................................... 34
Entering Formulas ............................................................................................... 34
Using the AutoSum List ....................................................................................... 34
Using Function Tooltips ..................................................................................... 35
Using Tooltips to Revise Functions ................................................................... 35
Using Narrow Column Tooltips ......................................................................... 36
Using the Error Checking Button ....................................................................... 36
Using the Evaluate Formula Button .................................................................. 37
Using the Watch Window .................................................................................. 38
Exercise ............................................................................................................ 39
Working with Formulas and Functions ............................................................... 39
LESSON 7 - USING NEW GRAPHIC FEATURES ................................................................. 40
Using the Clip Art Task Pane ............................................................................. 40
Inserting a Diagram ........................................................................................... 41
Working with Diagrams ..................................................................................... 42
Exercise ............................................................................................................ 43
Using New Graphic Features ............................................................................. 43
LESSON 8 - USING NEW LIST FEATURES ....................................................................... 44
Creating a List ................................................................................................... 44
Sorting and Filtering a List ................................................................................ 45
Using the List Menu ............................................................................................ 45
Using the Insert Row ......................................................................................... 46
Creating a Total Row ......................................................................................... 47
Exercise ............................................................................................................ 48
Using New List Features ................................................................................... 48
INDEX ............................................................................................................. 49
LESSON 1 -
GETTING STARTED

USING NEW EXCEL FEATURES

Discussion

Excel 2003 includes an assortment of new features and enhancements. The most obvious addition to Excel are task panes, which appear on the right side of the window. These panes provide the tools and links to perform common tasks in Excel. For instance, the Office Clipboard and Help now appear in a task pane.

Microsoft Office 2003 includes several enhancements for getting help while you work, such as the Type a question for help box at the far right of the menu bar. This feature provides a fast, always-visible method of getting help. Microsoft Help now searches both online and offline sources to provide assistance and training, and answer your questions about Office products.

Excel 2003 has added several features that make it easier to work with formulas and functions. The AutoSum button now provides a list with the most commonly used functions, such as Average, Max, and Min. Inserting and editing functions has become a much more intuitive process. You can easily identify and correct errors in calculations in a single cell or check errors in the entire worksheet. New auditing tools let you observe the expressions in a formula before and after they are calculated and monitor cells containing formulas in a separate window.

The Paste Options button allows you to decide how formatting differences should be applied to pasted cells. It also allows you to link pasted data to its source cell. You can also use the Paste list to select other options for pasting text and formulas. New worksheet features include the ability to color worksheet tabs, enhanced worksheet protection features, and the ability to find and replace cell formats.

Increased web features have been added to Excel 2003. You can easily preview how a worksheet will appear on the Web and download tables from a web site to a worksheet. There are also new features for working with lists and XML data. New toolbars and task panes provide the tools for working with these features.

In addition, Excel shares features with other Office 2003 applications, such the Research task pane. You can use the task pane to look up the current exchange rate for other currencies or check a publicly held company’s current stock price. The Shared Workspace task pane is also available in Excel if you have access to a server using Windows SharePoint Services. You can share a workbook with others by using the workbook to create a Document Workspace and adding team members to the workspace.

USING THE INTERFACE

Discussion

One of the first things you will notice when you open Excel 2003, is its whole new appearance. If you are using Microsoft Excel 2003 with a Windows XP operating system, the most noticeable change is the look of the application window. Excel now uses the colorful Windows XP theme. Options and buttons that are enabled appear in easy to read contrasting colors. However, if you are using the Windows Classic theme, Excel will display using those settings.

Excel opens with the Getting Started task pane displayed on the right. The Open section at the bottom of the Getting Started task pane displays links to workbooks you have recently opened and a Open link to open the Open dialog box. If you wish to create a new workbook, you can use the Create a new workbook link to open the New Workbook task pane. In addition, you can search for help information using the Search for box. This task pane also contains links to connect to Microsoft Office Online, get the latest news about Excel, and update the Getting Started links list.
Once you open a file from the Open dialog box, the More link replaces the Open link in the Getting Started task pane. The last four files opened appear on the Getting Started task pane.

If you are using Windows XP with the Windows Classic theme applied, menu and toolbars will appear with the standard gray background.

CHANGING MENU AND TOOLBAR OPTIONS

Discussion

Excel 2003 continues with the practice of using personalized menus. Each menu appears in two stages, a short menu and a full menu. When you first select a menu, the short menu appears and displays the most frequently used commands. If a command does not appear on the short menu, you can click the double arrows that appear at the bottom of the menu or just hover over the menu to display the full menu of commands. As soon as you select a command from the full menu, it is added to the short menu. In this way, your short menus are updated with the most frequently used commands.

If you prefer to always view full menus, you can select this option on the Options page in the Customize dialog box. You can also use the dialog box to display the Standard and Formatting toolbars on separate rows.

The Show Standard and Formatting toolbars on two rows and Reset menu and toolbar usage data options only affect PowerPoint. All other options affect all Office applications.

You can also separate the Standard and Formatting toolbars by clicking the Toolbar Options button on either toolbar and selecting the Show Buttons on Two Rows command.

Procedures

1. Open the Microsoft Office Excel 2003 application.
2. Select the Tools menu.
3. Select the Customize command.
4. Select the Options tab.
5. To change the display of the Standard and Formatting toolbars, select or deselect the Show Standard and Formatting toolbars on two rows option.
6. To change the menu display, select or deselect the Always show full menus option.
7. Select Close.
USING TASK PANES

Discussion

Task panes open on the right side in the application window and provide links to many common tasks in Excel. For example, you can use the task pane to create a new, blank workbook or to reopen a recently modified one. Some task panes are context sensitive, with the available options changing depending upon the selected text or current environment. Task panes provide an excellent alternative to dialog boxes. Unlike dialog boxes, which usually have to be closed before an action takes effect, task panes can be left open and available while you continue to work.

Task panes may appear automatically, such as when you select a command or open certain types of workbooks. For example, selecting the File Search command from the File menu opens the Basic File Search task pane. You can also manually display the task pane from the View menu.

The name of the current task pane appears at the top of the pane in the task pane title bar. Clicking the title bar displays the Other Task Panes menu. You can use this menu to switch to another task pane. You can use other task panes to get help, search for files, find and insert clip art, or use the Office Clipboard. After switching panes, you can use the Back and Forward buttons in the task pane to navigate to previously viewed panes. The Home button restores the Getting Started task pane and the Close button at the end of the title bar closes the task pane. Blue text in the task pane indicates a link to an action or dialog box. Depending on the task pane and your screen resolution, you may need to scroll a task pane, which you can do by pointing to the horizontal bars containing up or down triangles that appear at the top or bottom of task panes.

You can hide or display the task pane according to your needs. Although the features in the task pane are useful, you may want to hide it to display a larger worksheet area. By default, the task pane appears each time you start Excel, but you can disable this feature.

Procedures

1. If necessary, display the task pane by selecting the View menu and the Task Pane command.
2. Point to the title bar of the current task pane.
3. To view a different task pane, click the task pane title bar.
4. Select the desired task pane.
5. Click the Back or Forward buttons in the task pane below the title bar to return to a previous task pane.
6. Click the Home button in the task pane below the title bar to display the Getting Started task pane.
7. To close the task pane, click the Close button in the upper right corner of the task pane.
8. To open the task pane, select the View menu.
9. Select the Task Pane command.

---

**EXERCISE**

**GETTING STARTED**

Getting started with Excel.

1. Start Excel, if necessary.

2. If necessary, customize the toolbar and menu options to display the Standard and Formatting toolbars on two rows and to always show full menus.

3. Display the task pane.

4. Display the Clipboard task pane using the Other Task Panes list. Then, switch to the Research task pane.

5. Click the Back button to return to the Clipboard task pane. Use the Home button to display the Getting Started task pane. Close the task pane.
LESSON 2 -
GETTING HELP

USING THE HELP TASK PANE

Discussion

The Help feature has changed in Microsoft Office 2003. Microsoft Help now searches both online and offline sources to provide assistance and training, and answer your questions about Office products. There are several ways in which you can get help: the Office Assistant, Type a question for help, and the Excel Help task pane.

When you access help from either the Help menu or the Help button on the Standard toolbar, Microsoft opens the Help task pane. To get help, you can type your keywords into the Search for box and select the Start searching button.

After entering your help text, Microsoft searches for the suggested answers. If you are connected to the Internet, Microsoft searches Office Online, which includes all Office sites at Microsoft.com, and your locally installed Microsoft Help program. If you are not connected to the Internet, only topics from your offline Microsoft Help program appear. The results of your search appear in the Search Results task pane. Selecting a topic opens the corresponding help in a separate Microsoft Help window.

If the results of a search are not satisfactory, you can use the Search section at the bottom of the Search Results task pane to limit the search to a single location, such as Offline Help or Training, and modify your search keywords.

If you prefer, you can use the Table of Contents link under the Search for box to display the traditional hierarchy of topic headings. You can expand and drill down through the topics in the hierarchy to find your information.

Procedures

1. Select the Help menu.
2. Select the Microsoft Excel Help command.
3. Type your keywords into the Search for box.
4. Select the Start searching button.
5. Select the desired search result.
**USING TYPE A QUESTION FOR HELP**

**Discussion**

The **Type a question for help** box is located at the far right of the menu bar. This box provides a fast, always-visible method of getting help. You can enter keywords or a full question into the box and press `[Enter]`. Excel displays the possible help topics in the **Search Results** task pane. Clicking the topic opens the Microsoft Office Excel Help dialog box with the selected topic displayed.

When you enter your keywords or questions, your text replaces the **Type a question for help** default prompt. Selecting the **Type a question for help** list displays any previous search words or questions you have entered. You can use the list to select or review your recent searches.

| The **Type a question for help** list only displays the questions asked during the current editing session. Closing Excel clears the list. |
| Questions entered into the Office Assistant also appear in the list. |

**Procedures**

1. Click in the **Type a question for help** box on the menu bar.
2. Type the question you want to ask.
4. Select the desired help topic.
5. Select the **Close** button on the help window title bar.

**CONTROLLING ONLINE CONTENT SETTINGS**

**Discussion**

There are many services that are available to enhance your Microsoft Office products. These services are managed in the Service Options dialog box. Online content from Microsoft Office Online is one of these services. When you are connected to the Internet, this service uses the content and links from the Office Online web site when you are searching for a Help topic, using a template, or searching for a media clip.

The **Online Content Settings** link opens the Service Options dialog box to the **Online Content** category. You can use this category to enable or disable the various options that include web pages and links from Microsoft Office Online in your searches.

| You can completely disable Office Online by deselecting the **Show content and links from Office Online** option. However, you must restart Microsoft Excel before this change takes effect. |
| You can also open the Service Options dialog box by selecting the **Tools** menu, the **Options** command, the **General** tab, and the **Service Options** button or by selecting the **Help** menu and the **Customer Feedback Options** command. |
Procedures

1. Open the Excel Help task pane.
2. Select the Online Content Settings link under See also.
3. Select or deselect the desired settings.
4. Select OK.

WORKING WITH ONLINE HELP

Discussion

The Excel Help task pane includes a list of Office Online links to connect to the Microsoft web site and get the latest news about Microsoft Office products and download new templates, clip art and media files. Links at the bottom of the task pane connect directly to services offered for Office 2003 products. The Assistance link provides a list of how-to articles, topics, and tips. The Training link accesses self-paced courses that teach you how to use Office features. The Communities link provides access to newsgroups of other Office users. You can use the Downloads link to check for and download new updates for your Office products.

The See Also section of the Excel Help task pane also provides several valuable links. The What's New link opens the Microsoft Office Help window to the What’s new page where upgraders can explore the new features added to the 2003 version of their application. If the traditional search topics do not solve your problems, you can select Contact Us to display support links for searching self-help articles and the Microsoft Knowledge Base, contacting paid support from a Microsoft support professional, downloading updates, and sending your comments.

For those with disabilities, or visual or dexterity problems, Microsoft Office provides a number of ways you can change an application to make it more accessible. The Accessibility Help link opens the help topics for those features.

Procedures

1. Open the Excel Help task pane.
2. Select the desired Office Online link in the Excel Help task pane.
3. When you are finished locating the desired information, close your browser.
EXERCISE

GETTING HELP

Use Excel Help features to get help.

1. Use **Type a question for help** to get help with creating a footer.

2. Select the **Add headers and footers for printing** help topic, or another relevant topic. Then, close the Help window.

3. Display the **Excel Help** task pane. Search for information about comparing workbooks. Select one of the help topics.

4. Untile the Help window and the task pane and then tile them again. Close the Help window.

5. Control online content settings to hide content and links from Microsoft Office Online. Notice that you need to restart your computer for this setting to take effect.

6. Restore the setting to show content and links from Microsoft Office Online, search online content when connected, and show Microsoft Office Online featured links. Then, close the dialog box.

7. Use online help to search using the keyword **protection**.

8. Search **Training** for the keyword **protection**.

9. Select the **Help protect yourself: Security in Office** link.

10. Close Microsoft Office Online and the **Search Results** task pane.
LESSON 3 -
USING NEW FILE FEATURES

OPENING A WORKBOOK

Discussion

Excel 2003 provides new alternative ways to open existing workbooks. While you can still use the Open button or File menu to open existing workbooks, you can also use the Getting Started task pane. This task pane contains a link to open the Open dialog box and links to the last four workbooks you have opened. The Open link appears on the Getting Started task pane until you open a file; it is then replaced with the More link.

You will find a few changes to the Open dialog box. The most significant change is that the dialog box is now a resizable window. The My Places bar provides shortcuts to various folders. While this not a new feature, you can now use the Tools menu to add your own shortcuts to the bar.

The Views button allows you to select one of eight views: Thumbnails, Tiles, Icons, List, Details, Properties, Preview, or WebView. The Thumbnail view displays a miniature image of supported graphic and HTML files. You can change views using the Views list or by repeatedly clicking the Views button to cycle through the different views.

The list arrow attached to the Open button provides the options to open a workbook as read-only, open a copy of a workbook, open an HTML file in your browser, or open and repair a damaged file.

Procedures

1. Display the Getting Started task pane.
2. Select the Open or More link at the bottom of the task pane.
3. Select the Look in list.
4. Select the drive where the workbook you want to open is located.
5. Open the folder in which the workbook you want to open is located.
6. Click the arrow on the Views button.
7. Select the desired view.
8. Select the name of the workbook you want to open.
9. Select the **Open** list.
10. Select the desired option.

---

**USING THE NEW WORKBOOK TASK PANES**

**Discussion**

The **New Workbook** task pane opens when you select the **New** command on the **File** menu. The **New Workbook** task pane contains two sections; **New** and **Templates**. Links in each section allow you to create the type of workbook you need.

You can use the links under the **New** section to create a new, blank workbook or create a new workbook based on an existing workbook.

When you create a new workbook from an existing one, the workbook file is temporarily named with the same name as the existing workbook with a “1” added to the end of the file name. A new workbook created from the **Sales2** workbook would be called **Sales21**. The name is temporary, and the workbook is not actually saved until you use the **Save** command. At that point, you can assign a new name to the file.

---

**Procedures**

1. Select the **File** menu.
2. Select the **New** command.
3. To create a new blank workbook, select the **Blank workbook** link.
4. To create a workbook from another workbook, select the **From existing workbook** link.
5. Open the folder containing the existing workbook you want to use.
6. Select the desired workbook.
7. Select **Create New**.

---

**USING A TEMPLATE**

**Discussion**

You can access one of Excel's preformatted templates (such as expense reports, sales invoices, or purchase orders) or one that you have created yourself by using one of the links under the **Templates** section in the **New Workbook** task pane.
The **On my computer** link opens the Templates dialog box, where you can select a locally installed template. The **On my Web sites** link provides access to templates stored on network and intranet sites.

Templates can also be found at Microsoft Office Online, if you have an Internet connection. You can search Office Online for a template by entering one or more keywords into the **Search online for** box and selecting **Go**. Templates that match your keywords appear in the **Search Results** pane. You can select a template to view it and use the **Download** link to download it to your computer. Another option is to use the **Templates on Office Online** link to browse through all the templates available from Office Online. The first time you download some templates, you will be prompted if you want to also download links for help on using the template. These links appear on the **Template Help** task pane.

Once you have used a template to create a workbook, Excel adds a new **Recently used templates** section to the **New Workbook** task pane with links to the templates you have used.

---

**Procedures**

1. Select the **File** menu.
2. Select the **New** command.
3. Select the desired link under **Templates** on the **New Workbook** task pane.
4. If you are opening a local template, select the desired tab.
5. Select the desired template.
6. Select **OK**.

---

**COMPARING WORKBOOKS SIDE BY SIDE**

**Discussion**

Excel 2003 includes the ability to compare two workbooks side-by-side. The **Compare Side by Side with** command horizontally tiles two open workbooks and opens the **Compare Side by Side** toolbar as a floating palette.

Excel arranges side-by-side windows in a horizontal layout with synchronized scrolling enabled. With synchronized scrolling, scrolling a window horizontally or vertically automatically scrolls the other window at the same time. You can disable synchronized scrolling if you want to scroll the workbooks independently.

When you enable side by side viewing, the active workbook appears in the top window while the other open workbook appears in the bottom window. You can click in the top or bottom window to activate it. Scrolls bar only appear in the active window. If you wish, you can reverse the positions of the windows by activating the workbook in the bottom window and selecting the **Reset Window Position** button.
The **Compare Side by Side with** feature can only compare two workbooks, both of which must be open before starting the feature. If you have more than two workbooks open, Excel assumes you want to use the current workbook and prompts you to select a second workbook from a list of the open workbooks.

You can return to a single window view by selecting the **Close Side by Side** command on the toolbar or on the **Window** menu.

**Procedures**

1. Open two workbooks.
2. Select the **Window** menu.
3. Select the **Compare Side by Side with** command.
4. To scroll both windows at the same time, use the horizontal or vertical scroll bar in the active window.
5. To reverse the windows, select the bottom window.
6. Select the **Reset Window Position** button on the **Compare Side by Side** toolbar.
7. To scroll each window independently, deselect the **Synchronous Scrolling** button on the **Compare Side by Side** toolbar.
8. Scroll each window as desired.
9. To enable synchronous scrolling, select the **Synchronous Scrolling** button.
10. Continue scrolling the windows as desired.
11. Click the **Close Side by Side** button to return to a single window view.

**USING THE BASIC FILE SEARCH TASK PANE**

**Discussion**

Excel includes a **Search** function that you can use to locate files. Search options appear in three separate task panes; the **Basic File Search** task pane, the **Advanced File Search** task pane, and the **Search Results** task pane.

If you are unsure of the file name of a workbook or do not know where the workbook is located, you can use the **Basic File Search** task pane to locate it. When you enter text into the **Search text** box, Excel searches for those characters in file names, worksheet cells, and text fields in the Properties dialog boxes.
You can expand or limit a search using the location and file type options under the Other Search Options area. You can search every available folder by selecting Everywhere from the Search in list and Anything from the Results should be list. Conversely, you can limit a search to specific folders or file types using the corresponding options. If you choose to search all locations or for files on the Internet, you must be connected.

When a search is performed, Excel displays the found files on the Search Results task pane. You can click the Stop button at the bottom of the task pane at any time to stop the current search. The search is complete when the Stop button changes to Modify. If the file for which you are looking is not found, you can use the Modify button to modify the search or to create a new one.

Pointing to a file name in the Search Results list displays a ScreenTip, which lists the file properties. Clicking the file name opens it in Excel. A list of options appears when you right-click a file name in the Search Results task pane or click its drop-down arrow. These options include opening the file, opening a copy of the file with a new name, copying a file link to the Clipboard, or opening the file’s Properties dialog box.

Your search text is saved in the Basic File Search task pane for the entire Excel session; but it is cleared when you exit Excel. However, your selections under Other Search Options are permanently saved until you manually change them. In order to search all locations for all file types, you must reselect all the search options, and then click the Go button.

You can add the File Search button to the Standard toolbar using the Commands tab in the Customize dialog box.

You can also perform a basic search from the Open dialog box by selecting the Tools menu, the Search command, and the Basic tab.

If you find that your searches are taking a long time, you can enable fast searching by selecting the Search options link and then selecting the Yes, enable Indexing Service and run when my computer is idle. option.

Procedures

1. Select the File menu.
2. Select the File Search command.
3. Select the Basic File Search link at the bottom of the task pane, if necessary.
4. Select the Search text box.
5. Type the text you want to find.
6. To modify where to search, click the Search in arrow.
7. Click the plus sign next to each location you want to expand.
8. Select and deselect the check boxes of the folders you want to include or exclude from the search.
9. Press [Esc].
10. To modify what to search, click the Results should be arrow.
11. Select or deselect the check boxes of the file types you want to include or exclude from the search.
12. Press [Esc].
13. Select Go.
**USING THE ADVANCED FILE SEARCH TASK PANE**

**Discussion**

You can use the Advanced File Search task pane to create more complex queries for locating files. A query is a clause or statement describing the criteria you want to use to search for files. Queries are created using the Property and Condition lists and the Value box.

Properties include items such as author, contents, creation date, company, file name, date information, size, and title. The Text or property property searches both the contents of a file and its Summary properties.

The conditions establish limits and vary according to the property selected. Limits on text properties include is (exactly) and includes, and limits on numerical properties include more than and equals. After selecting a property and a condition, you can type specific comparison text into the Value box, depending on the type of search. For example, to search for files created on or before a date, select the Creation Date property and the on or before condition, and then type the date into the Value box. Some conditions do not require a value.

Once each query clause has been created, you must add it to the list of clauses. Additional query clauses can be added using the And or the Or operator. Query clauses can also be removed from the list.

You can select the folders to be searched from the Search in list, as well as designate the desired file types from the Results should be list. Once the search has been completed, all files that match the search queries appear in the Search Results task pane.

All query clauses and search selections on the Advanced File Search task pane are permanently saved until you remove or reselect them.

---

**Procedures**

1. Open the Basic File Search task pane.
2. Select the Advanced File Search link at the bottom of the task pane.
3. Select the Property arrow.
4. Select the desired property from the list.
5. Select the Condition arrow.
6. Select the desired condition.
7. Select the Value box, if applicable.
8. Type the value for which you want to search.
9. Select Add.
10. Add additional query clauses as needed.
11. To limit where to search, select the Search in arrow.
12. Click the plus sign next to each location you want to expand.
13. Select and deselect the check boxes of the folders you want to search or exclude from the search.
14. Press [Esc].
15. To limit what to search, click the Results should be arrow.
16. Select or deselect the check boxes of the file types you want to include or exclude from the search.
17. Press [Esc].
18. Select Go.

CLEARING QUERY CLAUSES

Discussion

By default, any previous query clauses appear in the query list when you open the Advanced File Search task pane. To create a new query, you can remove or edit one or all of the existing query clauses.

You can use the Remove button to edit a query clause. Selecting Remove moves the currently selected query clause from the query list back into the Property, Condition or Value boxes, as applicable. You can then edit the query if desired and add the revised query back to the query list.

If you inadvertently remove a query clause from the query list, you can use the Restore button to reverse the action, thereby restoring the previous query list.

Procedures

1. Open the Advanced File Search task pane.
2. Select the query clause you want to remove from the query list.
3. Select Remove.
4. Select Remove All to remove all query clauses.

USING THE DOCUMENT RECOVERY PANE

Discussion

Office 2003 provides a file recovery feature that can recover data lost when an error prevents the normal saving and closing of a file (such as when your computer suddenly crashes or loses power). The next time you start Excel after a system halt, the Document Recovery pane appears on the left side of the application window, with a list of all workbooks that were open when the error occurred. For each workbook, the task pane shows the file name and when you last saved the workbook. If the workbook is marked as recovered, it is probably a more recent version of the original workbook than the last saved version.
Pointing to a file in the Document Recovery pane displays a drop-down arrow, from which you can choose a recovery option. The Open option opens the recovered file. The Save As option allows you to save the recovered file with a new name. If you save the file with the same name, the original file is overwritten. If the workbook is marked as recovered, you can select the Delete option to delete the recovered file or the Show Repairs option to view the repairs that were made to the file.

You can also open a file by clicking it in the Document Recovery pane.

Procedures

1. Start your computer, if necessary.
2. Open Excel.
4. Click the workbook drop-down arrow to view the available recovery options.
5. Select the desired recovery option.

EXERCISE

USING NEW FILE FEATURES

Use new file features.

1. Display the Getting Started task pane. Use the Open or More link to view the files in the Open dialog box. Open the student data folder, if necessary.
2. Cycle through the views in the Open dialog box. Then switch to List view and open the Regn1 workbook. Close the workbook.
4. Open the Regn1 and Regn2 workbooks and compare the two workbooks side by side.
5. Scroll the workbooks vertically and horizontally. Reset the windows by placing the bottom window on top. Turn off synchronized scrolling and scroll the top window.
7. Open the Basic File Search task pane.
8. Search the student data folder for the Excel files containing the word information.
10. Search the student data folder for files containing the word tennis, last modified on or after 11/30/2002.
11. Remove all search queries and close the Advanced File Search task pane.
LESSON 4 -
USING NEW WORKSHEET FEATURES

USING THE SCROLL BAR SHORTCUT MENU

Discussion

The horizontal and vertical scroll bars now provide shortcut menus, which allow you to scroll the worksheet. For example, the Top command on the vertical scroll bar shortcut menu scrolls the screen to row 1. Likewise, the Left Edge command on the horizontal scroll bar shortcut menu scrolls the screen to display column A.

The length of the vertical scroll bar is relative to the number of rows containing data and the horizontal scroll bar is relative to the number of columns containing data. You can scroll to an area of the worksheet by right-clicking the corresponding position in the scroll bar and then selecting the Scroll Here command, which appears on both shortcut menus. For example, if you right-click at the lower end of the vertical scroll bar and select the Scroll Here command, the worksheet scrolls to display the last row of the worksheet. Selecting the Scroll Here command at the middle of the horizontal or vertical scroll bar, scrolls horizontally or vertically to the corresponding midpoint in the worksheet.

Procedures

1. To scroll to a position relative to a scroll bar, right-click that position in either scroll bar.
2. Select the Scroll Here command.
3. To scroll vertically, right-click anywhere in the vertical scroll bar.
4. Select the desired command.
5. To scroll horizontally, right-click anywhere in the horizontal scroll bar.
6. Select the desired command.

USING THE PASTE OPTIONS BUTTON

Discussion

After you have pasted a cut or copied item, the Paste Options button appears adjacent to the pasted cell or range of cells. Paste options allow you to decide how formatting differences should be applied to the pasted cells. They also allow you to link pasted data to its original cut or copied cells.

The available commands are determined by the data being pasted. When copying formatted text, you can select the Keep Source Formatting option to paste the text with its original formatting. When the Match Destination Formatting option is selected, the formatting in the paste location is applied to the pasted text. When pasting numeric data or a copied formula, you have additional options, such as pasting both values and source formatting, formatting only, or values only.

You can hide the Paste Options button by pressing the [Esc] key.
The **Paste Options** button can be turned off by selecting the **Tools** menu and the **Options** command. In the Option dialog box, select the **Edit** page and then deselect the **Show Paste Options buttons** option.

Many of the options on the **Paste Options** list are also available in the Paste Special dialog box.

### Procedures

1. Select the cell(s) you want to move or copy.
2. Cut or copy the cells as desired.
3. Select the cell into which you want to paste the cut or copied data.
4. Click the **Paste** button.
5. Click the **Paste Options** button.
6. Select the desired option.
7. To hide the **Paste Options** button, press `[Esc]`.

### Using the Paste List

#### Discussion

When you copy text, numbers, or formulas, you can use the **Paste** button to paste the data into a new location. However, you can also use the **Paste** list to select other options for pasting text and formulas.

**Formulas** is the default command for the **Paste** button. Unless you select a different paste option, formulas are pasted into the new location and, if the referenced data is also copied, cell references are changed.

You can use the **Values** command to paste the results of a formula rather than the formula itself. This is useful if you want to paste just the current value of a formula and do not want the pasted data to be affected by changes made to the original cell references.

The **No Borders** command allows you to copy a cell that has borders and paste its contents without the borders.

The **Transpose** command is used to switch a vertical range of cells to a horizontal range or visa versa. For example, you can copy the row headings in column A and transpose them to create column headings across row 15.

The **Paste Link** command pastes a link to the copied cell. If you paste cell B9 into cell D15 and select the **Paste Link** option, for example, Excel pastes the link =$B$9 into cell D15. Thereafter, cell D15 will always display the same value as cell B9.

The **Paste Special** command in the **Paste** list opens the Paste Special dialog box, which provides additional options for pasting formats and data, and combining values. New paste options include **Formulas and number formats** and **Values and number formats**.
Procedures

1. Select the cells you want to cut or copy.
2. Cut or copy the data as desired.
3. Select the cell or range into which you want to paste the cut or copied contents.
4. Click the arrow on the Paste button on the Standard toolbar.
5. Select the desired option.

PASTING FROM THE CLIPBOARD TASK PANE

Discussion

The Office Clipboard stores multiple items (including graphics) cut or copied from various worksheets or other Windows programs. The cut or copied items are then available to be pasted into any open worksheet or Office file.

The Office Clipboard is accessed by opening the Clipboard task pane. When you first open the Clipboard task pane, the last item cut or copied to the Windows Clipboard is displayed. As you continue to cut or copy items, they are collected on the Clipboard task pane and remain available to all Office 2003 products.

For each of the cut or copied items, the Clipboard task pane displays an icon and a portion of the text, if applicable. You can click any item to paste it at the insertion point, or you can use the Paste All button to paste all the items at one time. Pointing to an item and clicking the drop-down arrow displays a shortcut menu containing options to paste or delete the item.

After pasting text, the Paste Options button appears in the worksheet, allowing you to control the formatting of the pasted item.

Once you have finished a particular copying sequence, you can clear the Office Clipboard of all items by clicking the Clear All button in the Clipboard task pane. In addition, the Office Clipboard clears automatically when you close all Office programs.

You can continue pasting text or numbers to different locations by clicking the item in the Clipboard task pane. However, formulas are not copied to the Office Clipboard; only the result of the formula is copied. Therefore, if you use the Clipboard task pane to paste a copied formula, only its result (value) is pasted into the destination cell, not the formula itself.

If another task pane is open, you can display the Clipboard task pane by selecting the Clipboard command from the Other Task Panes list on the title bar.

You can also open the Clipboard task pane by pressing [Ctrl+C] twice, since the Clipboard task pane opens automatically as soon as a second item is cut or copied.

The Clipboard task pane can store up to 24 items. If you cut or copy more than 24 items, the oldest item on the Clipboard is removed. Undo cannot restore items removed from the Clipboard.
Procedures

1. Select the **Edit** menu.
2. Select the **Office Clipboard** command.
3. To clear all items from the Office Clipboard, click the **Clear All** button in the **Clipboard** task pane.
4. Cut or copy the items you want to paste.
5. Select the cell into which you want to paste a cut or copied item.
6. Click the item in the **Clipboard** task pane that you want to paste.
7. To paste all the items in the **Clipboard** task pane, click the **Paste All** button.
8. To remove an item from the Clipboard, right-click it in the **Clipboard** task pane.
9. Select the **Delete** command.

---

**USING THE AUTO FILL FEATURE**

Discussion

You can use the **Auto Fill** feature in Excel to create a series of labels in a worksheet. Examples of standard series built into Excel include months of the year, days of the week, and quarters of the year.

When you select a cell or range, a small, black box called the fill handle appears in the lower, right corner of the selection. When the mouse pointer is positioned on the fill handle, it changes into a solid, black plus (+) sign. If the cell contains a label that Excel recognizes as an item in a standard series, you can drag the fill handle to extend or complete the series. As you drag, a ScreenTip displays the series label for each cell included in the series.

When you release the mouse button, Excel fills the series based on the contents of the first cell, and the **Auto Fill Options** button appears adjacent to the last cell in the series. Clicking the **Auto Fill Options** button displays a list of available Auto Fill options.

Auto Fill options include: **Copy Cells**, which copies the first cell to each cell in the series rather than filling it; **Fill Formatting Only**, which copies only the formatting of the first cell, not its contents; and **Fill Without Formatting**, which excludes the formatting of the first cell when filling the series. Other options may appear depending upon the text in the first cell.

- If Excel does not recognize the label in the first cell as part of a standard series, the cell contents are copied into the range instead.

- The **Auto Fill Options** button automatically closes when you perform another action, such as entering data or saving the workbook.

Procedures

1. Select the cell containing the starting label in the series.
2. Drag the fill handle at the bottom, right corner of the active cell as needed to select the series you want to fill.
3. Click the Auto Fill Options button.
4. Select the desired Auto Fill option.

**FINDING DATA IN A RANGE**

**Discussion**

You can search selected cells, worksheets, or entire workbooks for specific characters, numbers, and formats. This option is useful when you are trying to locate names or numbers in a large worksheet. For example, if you have an employee worksheet, you can use the Find feature to locate a specific employee or all employees in a particular department.

The Find and Replace dialog box contains two pages, the Find page and the Replace page. These pages are identical, except that the Replace page contains an additional Replace with box, as well as the Replace All and Replace buttons. Both the Find what and Replace with boxes provide a list of up to five previous entries made in each box respectively during the current Excel session.

Both the Find and the Replace pages provide an Options button, which displays the following advanced search options: Within, Search, Look in, Match case, and Match entire cells contents. The Within option specifies whether to search the current sheet or the entire workbook. The Search option determines the direction of the search, across rows or down columns. The Look in option allows you to search formulas, values, or comments.

The Find Next button selects the next occurrence of the Find what entry in the worksheet. Selecting the Find All button displays all occurrences of the entry in a table at the bottom of the Find and Replace dialog box. The entries in the table are links; you can click an entry to move to that cell. In addition, you can sort the entries in this table by clicking the heading of the column by which you want to sort. You cannot close this table, however; it remains open until you close the Find and Replace dialog box.

<table>
<thead>
<tr>
<th>![Tip] If you do not select a range to search, Excel searches the entire worksheet.</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Tip] To find the previous occurrence of the Find what entry, hold the [Shift] key when you select the Find Next button.</td>
</tr>
</tbody>
</table>

**Procedures**

1. Select the range you want to search.
2. Select the Edit menu.
3. Select the Find command.
4. Type the value you want to find in the Find what box.
5. Select Find Next.
6. Select Find All.
7. Click any entry in the Find All list to activate that cell.
8. Select Close.
FINDING AND REPLACING DATA AND FORMATS

Discussion

Excel can find and replace cell formatting, as well as text and number formatting. In the Find and Replace dialog box, you can specify formatting options for the characters in both the Find what and Replace what boxes. For example, if you enter the number 30000 in the Find what box and specify a Currency format with zero decimal places, Excel will find instances of $30,000, but skip over cells displaying 30,000 and $30,000.00.

You can also replace the formatting applied to specific characters. For example, if you have created column headings titled Sales Rep on multiple worksheets within a workbook using plain text, Excel can locate each of the column headings and replace the plain text format with bold, italic, and color formats.

Furthermore, you can replace one format with another, regardless of the cell content. For instance, you can replace all cells formatted for a Comma style with a Currency style by specifying find and replace formatting only, leaving the Find what and Replace what boxes blank.

Both the Find and Replace pages provide Format buttons that open either the Find Format or Replace Format dialog boxes, from which you can select the desired formatting. Both dialog boxes contain the following pages: Number, Alignment, Font, Border, Patterns, and Protection. The Format buttons appear only when the Options button has been selected to display the advanced search options.

If a cell in the worksheet already contains the formatting you want to find or apply, you can use the Choose Format From Cell option on the Format list to select that cell.

Procedures

1. Select the range containing the formatting you want to find or replace.
2. Select the Edit menu.
3. Select the Find or Replace command, as desired.
4. Select the Find what box.
5. Type the characters you want to find or delete the existing characters to find formatting only.
6. Select the Replace with box.
7. Type the desired replacement characters or delete the existing characters to replace formatting only.
8. Select Options.
9. Select the Format button for either the Find what or the Replace with box, as desired.
10. Select the tab on which the formatting you want to find or use as a replacement is located.
11. Select the desired formatting options.
12. Select OK.
13. Select Find Next.
14. Select Replace to replace the current occurrence with the replacement formatting, Replace All to replace all occurrences, or Find Next to skip the current occurrence.
15. Continue replacing or skipping occurrences as desired.
16. Select OK when prompted that the search is complete.
17. When you have finished replacing characters, click Close.

PROTECTING A WORKSHEET

Discussion

You can prevent changes to an individual worksheet by enabling worksheet protection. By default, all cells are protected from change when worksheet protection is enabled. However, you can unlock specific cells to allow changes. Leaving formula cells locked prevents unauthorized or accidental changes to formulas. For example, if your worksheet is protected, but you have unlocked cells E3 and E4, you can only enter data into cells E3 and E4; all other cells are protected.

When you protect a worksheet, you can select whether or not you want to protect the cell contents. You can allow users to select locked or unlocked cells; format, insert or delete cells, columns, and rows; or perform various other functions.

A password is optional. Passwords can contain any combination of letters, numbers, symbols, and spaces, and can be up to 255 characters. Passwords are case-sensitive; for example, CLASS is a different password than class.

When you protect a worksheet, many commands and toolbar buttons are no longer available.

You must unlock any locked cells before you can enable worksheet protection. Select the cells to be unlocked. Then, select the Format menu, the Cells command, and the Protection tab. Finally, deselect the Locked option.

If you forget the password for a protected worksheet, you cannot unprotect the worksheet.

Procedures

1. Unlock any cells you do not want to protect using the Protection page in the Format Cells dialog box.
2. Select the Tools menu.
3. Point to the Protection command.
4. Select the Protect Sheet command.
5. Type a password in the Password to unprotect sheet box, if desired.
6. Select or deselect options as desired in the Allow all users of this worksheet to list box.
7. Select OK.
8. Type the password again, if prompted.
9. Select OK, if necessary.

**UNLOCKING A SPECIFIED RANGE**

**Discussion**

If you want only specific users to be able to access specified cells in a worksheet, you can identify those cells as an allow-editing range. You control access to this range by first locking the cells in the identified range in the worksheet and then assigning a separate password for that range. After activating worksheet protection, all users are prompted for the password when they try to change any cell in the allow-editing range. If the correct password is entered, the range is unlocked for editing. The allow-editing range is relocked when the workbook is closed.

- Remember to unlock the cells you want all users to be able to edit before enabling worksheet protection.
- If you select the cells to allow editing before you open the Allow Users to Edit Ranges dialog box, the range will appear when you open the New Range dialog box.

**Procedures**

1. Select the Tools menu.
2. Point to the Protection command.
3. Select the Allow Users to Edit Ranges command.
4. Select New.
5. Select the Collapse Dialog button in the Refers to cells box.
6. Select the range in which you want to allow changes.
7. Select the Expand Dialog button.
8. Select the Range password box.
9. Type the desired password.
10. Select OK.
11. Type the password again.
12. Select OK.
13. Select Protect Sheet.
14. Type the desired password.
15. Select OK.
16. Type the password again.
17. Select OK.

DELETING UNLOCKED RANGES

Discussion

When you no longer need an allow-editing range, you can delete it from the Allow Users to Edit Ranges dialog box. The worksheet must be unprotected before you can delete an allow-editing range.

Procedures

1. Unprotect the worksheet, if necessary.
2. Select the Tools menu.
3. Point to the Protection command.
4. Select the Allow Users to Edit Ranges command.
5. Select the unlocked range you want to delete from the Ranges unlocked by a password when cell is protected list.
6. Select Delete.
7. Select OK.

WORKING WITH THE OPTIONS DIALOG BOX

Discussion

There are a variety of new settings available in the Options dialog box. The table below provides an overview of new pages and features:

<table>
<thead>
<tr>
<th>Options Page</th>
<th>Description of New Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>View</td>
<td>This page has a new option that allows you to hide or display the task pane when starting Excel.</td>
</tr>
<tr>
<td>Edit</td>
<td>This page has new options that include displaying option buttons that appear when you paste or insert data.</td>
</tr>
<tr>
<td>General</td>
<td>This page has a new option that allows you to hide or display function tooltips.</td>
</tr>
<tr>
<td>International</td>
<td>This new page has options that allow you to specify both decimal and thousands separators, permit A4/letter paper resizing, change the default direction to read from right-to-left, change the direction for just the current sheet to read from right-to-left, define cursor movement, and show or hide bi-directional control characters.</td>
</tr>
<tr>
<td>Save</td>
<td>This page has new options that allow you to enable and configure the AutoRecover feature.</td>
</tr>
<tr>
<td>Error Checking</td>
<td>This new page has the options that allow you to enable or disable background error checking, configure the error indicator, set error checking rules, and reset ignored errors.</td>
</tr>
</tbody>
</table>
### Options Page Description of New Settings

**Spelling**

This new page has the options that allow you to select a dictionary language, language-specific options, the custom dictionary, and spell check options, as well as access the AutoCorrect Options dialog box.

**Security**

This new page has the options that allow you to set passwords for opening and sharing workbooks, recommend read-only status, select an encryption type, attach a digital signature, and set privacy and macro security options.

---

The **Lotus 1-2-3 Help** option has been removed from the **Transition** page.

**EXERCISE**

**USING NEW WORKSHEET FEATURES**

Use new worksheet features.

1. Open **Lsn04ex**. Select the **Sales** worksheet, if necessary.
2. Copy the formula in cell H5 and paste it into the range H6:H8. Use the **Paste Options** list to paste values only. Then, use the **Paste Options** list to paste the formulas, keeping the source formatting.
3. Copy cell I5 and use the **Paste** list on the toolbar to paste the formulas to cells I6:I8. Then, use the **Paste Options** list to paste the number formatting as well.
4. Copy the range A4:A8; then, copy the range B4:E4. The **Clipboard** task pane should open.
5. Use the **Clipboard** task pane to paste the **Region Northern...** item to cell A14 and the **Qtr 1 Qtr 2...** item to cell B14.

6. Clear and close the **Clipboard** task pane.
7. Display the **Summary** worksheet.
8. Type **Qtr 1** in cell B4.
9. Drag the fill handle to create a label series in cells B4:E4.

10. Use the **Auto Fill Options** list to copy the cell contents rather than fill the series. Then, use the **Auto Fill Options** list to revert to filling the series. Click any cell to deselect the range.

11. Display the **Employees** worksheet.

12. Use the **Find** page to find all employees with a status of 2. *(Hint: Type 2 into the *Find what* box and select the *Match entire cells contents* option. Then, click **Find All**).*

13. Use the **Replace** page to format all entries of **Sales** as italic with a red font. Then, close the Find and Replace dialog box.

14. Use the vertical scroll bar shortcut menu to scroll down one page to view the replaced formats.

15. Display the **Protect** worksheet. Unlock the range D6:D12 so that you can enter the new hours worked every week.

16. Protect the worksheet, but allow users to format columns. Assign a password of **protect**.

17. Select cell E11 and type 3; notice that you cannot edit cell E3. Then, select cell D11 and type 3; you were able to edit cell D11 because it is unlocked. Increase the width of column B; you are allowed to do this because you allowed column formatting.

18. Unprotect the worksheet, and type 3 in cell E11. *(Hint: You will need to enter the password from step 16.)*

19. To prevent anyone but yourself from changing the rate, use the Allow Users to Edit Ranges dialog box to unlock the range F6:F12. Assign a password of **special** to the range. Then, protect the worksheet, assigning the password **class** to it.

20. Type 6.00 in F12. Enter the password that unlocks the range. Try to change the value in G12 to 20.00. Notice that the password only unlocked the range, not the total worksheet.

21. Unprotect the worksheet and delete the unlocked range.

22. Close the workbook without saving it.
LESSON 5 -
USING NEW FORMATTING FEATURES

USING THE INSERT OPTIONS BUTTON

Discussion

When you insert one or more columns or rows into a worksheet, the Insert Options button appears to the right of the inserted column(s) or below the inserted row(s). Clicking the Insert Options button displays a list of available formatting options.

When inserting columns, you can choose to format the inserted column the same as either the column to the left or the column to the right, or you can clear all formatting. When inserting rows, you can choose to format the inserted rows the same as either the row above or the row below, or you can clear all formatting.

By default, the cells in an inserted column adopt the formatting of the cells in the column directly to the left, and the cells in an inserted row adopt the formatting of the cells in the row directly above.

Procedures

1. Right-click the column heading to the left of which you want to insert a column.
2. Select the Insert command.
3. Click the Insert Options button
4. Select the desired option.
5. Right-click the row heading above which you want to insert a row.
6. Select the Insert command.
7. Click the Insert Options button
8. Select the desired option.

SPLITTING CELLS

Discussion

The Merge and Center button on the Formatting toolbar is now a toggle. After cells in a worksheet have been merged and centered, you can use the Merge and Center button to split the merged cell back into the original, individual cells. This option is useful when you want to see how the worksheet would appear with a title centered above multiple columns, or if you inadvertently center and merge the wrong cells.
In addition, you no longer have to split a merged cell back to its original cells in order to insert or delete a column or row within the range of the merged cell. The merged cell automatically resizes to accommodate the inserted or deleted columns or rows.

**Procedures**

1. Select the merged cell you want to split.
2. Click the **Merge and Center** button.

**DRAWING CELL BORDERS**

**Discussion**

The **Borders** toolbar allows you to easily create cell borders by drawing them. You can draw borders around individual cells, around a range of cells, or diagonally through a cell. In addition, you can draw a top, side, or bottom border or any combination thereof. You can also erase borders, removing the entire border or only individual borders. You do not have to select a cell or range before drawing or erasing borders.

A variety of line widths, styles, and colors can be applied to borders. Applying different colors or line styles to cells or ranges can help differentiate or emphasize various sections of your worksheet. For example, you might want to border various sales regions in blue and then border the region with the highest sales figures in red. In addition, you can quickly draw a double-line border around one particular sales representative within a region.

When the **Draw Border** button on the **Borders** toolbar is activated, the mouse pointer displays a pencil. When the **Erase Border** button on the **Borders** toolbar is activated, the mouse pointer displays an eraser.

You can place text above and below a diagonal line in a cell. First, type text to appear above the diagonal line and press **[Alt+Enter]** to end the line. Then, type the text to appear below the diagonal line. In the **Alignment** page of the **Format cells** dialog box, select **Center** from the **Horizontal** list and **Distributed** from the **Vertical** list. Then, draw the diagonal line in the cell and size the height of the row as needed.

When you have finished using the **Draw Border** or **Erase Border** feature, click the corresponding button once to deactivate it.

**Procedures**

1. Click the arrow on the **Borders** button.
2. Select the **Draw Borders** command.
3. Select the **Line Style** or **Line Color** list as desired.
4. Select the desired line style or line color option.
5. Select the arrow on the **Draw Border** button.
6. Select the desired draw border option.
7. Drag to select the cells to which you want to add the border.

8. Click the Draw Border button to deactivate it.

9. Click the Erase Border button.

10. Drag to select the cells from which you want to remove the border.

11. Click the Erase Border button to deactivate it.

---

**USING DISTRIBUTED ALIGNMENT**

**Discussion**

Excel now provides a new Distributed option for horizontally or vertically aligning text. When text is distributed, the words are spread equally to fill the cell. You can select a horizontal distribution to spread text across a cell in a very wide column or across merged cells that span multiple columns. Conversely, you might select a vertical distribution to fill a cell in a row formatted for a large row height or to distribute text down merged cells that span multiple rows.

---

You can place text above and below a diagonal line in a cell. First, type text to appear above the diagonal line and press [Alt+Enter] to end the line. Then, type the text to appear below the diagonal line. In the Alignment page of the Format cells dialog box, select Center from the Horizontal list and Distributed from the Vertical list. Then, draw the diagonal line in the cell and size the height of the row as needed.

---

The name of the distributed alignment option in the Horizontal list is Distributed (Indent), and the name in the Vertical list is Distributed.

---

**Procedures**

1. Select the cell containing the text you want to distribute.
2. Select the Format menu.
3. Select the Cells command.
4. Select the Alignment tab.
5. Select the Horizontal or Vertical list, as desired.
6. Select the corresponding Distributed option.
7. Select OK.
PASTING FORMATS

Discussion

You can use the Paste Options feature to quickly copy formatting from one cell to another. When you paste cut or copied cells, the Paste Options button appears adjacent to the paste range. Clicking the Paste Options button displays a list of available formatting options for the pasted cells.

You can paste the formatting from the copied cell to the contents of another cell or to a blank cell. When you paste formatting to a blank cell and then enter data, the data is automatically formatted accordingly.

The Paste Options button also allows you to apply the column widths of the copied cells to the pasted cells, thereby eliminating the need to manually adjust column widths.

You can also use the Format Painter button to copy and paste formats.

You can also use the Paste Special feature to copy and paste formats. Paste Special is available from the Paste button list on the Standard toolbar and from the Edit menu.

Procedures

1. Select the cells containing the formatting you want to copy.
2. Click the Copy button.
3. Select the upper, left cell of the paste range.
4. Click the Paste button.
5. Click the Paste Options button.
6. Select the Formatting Only option.

COLORING WORKSHEET TABS

Discussion

Excel now includes the ability to add color to worksheet tabs. If color has been added to a worksheet tab, a horizontal line in the selected color appears below the worksheet name when the tab is selected; the entire sheet tab displays the selected color whenever the tab is not selected.

You can select single or multiple worksheets when adding color to worksheet tabs. For example, you may want to add the color red to all worksheets containing sales figures for the first quarter and add a different color for each of the second quarter worksheets.

You can also right-click a worksheet tab and select the Tab Color command from the shortcut menu to display the Format Tab Color palette.
Procedures

1. Select the worksheet tab to which you want to add a color.
2. Select the Format menu.
3. Point to the Sheet command.
4. Select the Tab Color command.
5. Select the desired color.
6. Select OK.

EXERCISE

USING NEW FORMATTING FEATURES

Use new formatting features.

1. Open Lsn05ex. Select the All Regions worksheet, if necessary.
2. Insert a blank column before column I. Use the Insert Options list to format the new column the same as the column to the right. Type Average into cell I2.
3. Insert two blank rows above row 2. Use the Insert Options list to clear all formatting from the inserted rows.
4. Split cell A1 by removing the merge and center format.
5. Select and merge cells A1:J3. Then, distribute the merged cell both horizontally and vertically and indent it 15 characters. (Hint: Use the Alignment page of the Format Cells dialog box.)
6. Use the Borders toolbar to draw a black, double line along the bottom edge of cells B9:G9. Erase the border from cell G9. Then, close the Borders toolbar.
7. Copy cell H4 and paste it into cell I4. Use the Paste Options button to paste only the formatting. Then, press [Esc] to hide the Paste Options button.
8. Change the color of the All Regions worksheet tab to any shade of blue. Then, display the East Region tab to view the All Regions worksheet tab color.

9. Close the workbook without saving it.
LESSON 6 -
WORKING WITH FORMULAS AND FUNCTIONS

ENTERING FORMULAS

Discussion

When you create a formula, Excel 2003 visually identifies its references within the formula. As you type or select a reference, the cell address appears in a colored font within the formula, and a border in the same color, with squares at each corner, appears around each referenced cell or range. Excel uses a different color to identify each formula reference.

Procedures

1. Select the cell into which you want to enter a formula.
2. Type an equal sign (=) to begin the formula.
3. Enter the first reference.
4. Enter the first mathematical operator.
5. Enter the next reference.
6. Continue entering references and mathematical operators as needed.
7. When you have finished creating the formula, press [Enter].

USING THE AUTO SUM LIST

Discussion

The AutoSum button provides a list of commonly used functions you can perform on consecutively filled cells in a column or row. In addition to Sum, these functions include Average, Count, Max, and Min.

AutoSum automatically uses the cell range immediately adjacent to the active cell for the suggested range. If this suggested range is incorrect, you can drag to select the cells containing the values you want to calculate.

Another method of inserting a formula using the AutoSum list is to select the column or row of values, including the blank cell that is to contain the formula. When you then select a function from the AutoSum list, the formula is inserted without stopping to confirm the cell range.

The More Functions command in the AutoSum list opens the Insert Function dialog box, which can be used to access all Excel functions.
Procedures

1. Select the cell into which you want to enter a function.
2. Click the arrow on the AutoSum button
3. Select the desired function.
4. Drag to select the range you want to calculate, if necessary.
5. Press [Enter].

USING FUNCTION TOOLTIPS

Discussion

When you use a function, Excel now provides help in the form of a function tooltip. The tooltip displays the function syntax (i.e., the function name and the order of its required arguments). The function tooltip helps you keep track of the necessary arguments. When the function tooltip appears, the first argument is bolded. After you have entered the argument and typed a comma argument separator, the next argument in the function tooltip is bolded. You can enter an argument by typing the argument text or by selecting the cell(s) containing the value for the argument.

Procedures

1. Select the cell into which you want to enter a function.
2. Type an equal sign (=) and the function name, followed by an open parenthesis.
3. Type the value or select the cell for the first argument.
4. Type a comma.
5. Type the value or select the cell for the next argument.
6. Type a comma.
7. Continue entering arguments and comma separators until the function is complete.
8. Press [Enter].

USING TOOLTIPS TO REVISE FUNCTIONS

Discussion

You can use the function tooltip to revise a function. When you edit a function, its tooltip appears. You can use the tooltip to quickly select the argument you want to edit.

You can also use the Insert Function button on the formula bar to edit a function.
**Procedures**

1. Double-click the cell containing the formula you want to edit.
2. Click the argument you want to edit in the tooltip.
3. Revise the text as desired.
4. Press [Enter].

---

**USING NARROW COLUMN TOOLTIPS**

**Discussion**

When a column is too narrow to display the full value of the data in it, pound signs (#####) appear instead. Excel 2002 provides tooltips for narrow columns. When you point to any cell containing pound signs due to a narrow column, a tooltip displays the formatted cell value.

---

**Procedures**

1. Point to any cell that displays pound signs instead of the cell value.

---

**USING THE ERROR CHECKING BUTTON**

**Discussion**

The Error Checking button on the Formula Auditing toolbar helps you locate cells containing certain kinds of formula errors. It locates these cells based upon certain criteria or rules designed to find formulas with common mistakes. These rules include correcting dates entered with a 2-digit year, numbers entered as text, and formulas that are inconsistent for the region, as well as omitted cells, and formulas referring to empty cells. The error check also cites unlocked cells containing formulas.

The Error Checking button is an efficient method of checking the entire sheet for errors. The Error Checking dialog box starts at the currently selected cell and steps from one incorrect cell to the next. The Error Checking dialog box information changes, depending on the type of error encountered. You can automatically correct the formula error, ask for help in correcting the error, ignore the error, or edit the error in the Formula Bar. Excel notifies you when all the errors in the sheet have been corrected.

---

The formula checking rules can be enabled or disabled as desired. Selecting the Options button in the Error Checking dialog box opens the Options dialog box; you can then select or deselect error checking options in the Rules list as desired.
Procedures

1. Select any cell near the top left of the sheet.
2. Click the Error Checking button on the Formula Auditing toolbar.
3. Select the desired button in the Error Checking dialog box.
4. To manually correct an error, select the Edit in Formula Bar button.
5. Make corrections to the formula as needed.
6. Select the Resume button in the Error Checking dialog box to continue reviewing errors.
7. Review any remaining errors in the worksheet, correcting them or ignoring them as desired.
8. When Excel notifies you that the error check is complete, select OK.

USING THE EVALUATE FORMULA BUTTON

Discussion

The Evaluate Formula button on the Formula Auditing toolbar allows you to evaluate each expression in a formula before and after it is calculated. The Evaluate button steps through each expression in the formula, displaying its result within the formula itself. The expression being evaluated is underlined. After each expression has been evaluated, the entire formula is underlined and you can click the Evaluate button once more to display the result of the formula itself.

The Step In and Step Out buttons allow you to step through nested formulas by displaying the selected expression in a separate evaluation box. You can continue stepping into each nested expression until you have evaluated all precedents. To proceed to the next expression in the original formula, you must then step out of all nested expressions until only one evaluation box remains. When you have finished evaluating all the expressions, you can click the Evaluate button once more to display the result of the formula itself.

Procedures

1. Select the cell containing the formula to be evaluated.
2. Click the Evaluate Formula button on the Formula Auditing toolbar.
3. Select Evaluate to view the result of the selected expression.
4. Select Step In to evaluate a nested expression.
5. Select Step Out to return to the original formula.
6. Continue the evaluation until the entire formula is underlined.
7. Select Evaluate one more time to view the result of the formula itself.
8. Select Restart to evaluate the formula again or Close to end the evaluation.
USING THE WATCH WINDOW

Discussion

The Watch Window is used to view one or more ranges of cells in one convenient location. You can use the Watch Window to select and display cells containing any type of data. The Watch Window displays the location and content of cells in columnar rather than spreadsheet format, making it easier to view cells that do not appear in the spreadsheet window.

The Watch Window can help you keep track of how your current changes affect related cells in another area of the same worksheet or in a different worksheet. To add cells from another workbook to the Watch Window, that workbook must be open.

Although the Watch Window functions as a window, it is actually a toolbar. Therefore, you can drag it to any desired position in the window or dock it along any edge. In addition, you can work in the spreadsheet while the Watch Window is open, and you can open or close the Watch Window from the toolbar shortcut menu.

You can delete cells from the Watch Window by first selecting the cell you want to delete in the Watch Window; then you can either select the Delete Watch button or press the [Delete] key.

You can also right-click any cell and select the Add Watch command to add it to the Watch Window.

Procedures

1. Click the Show Watch Window button on the Formula Auditing toolbar.
2. Select the range you want to add to the Watch Window.
3. Select the Add Watch button.
4. Select Add.
EXERCISE

WORKING WITH FORMULAS AND FUNCTIONS

Work with formulas and functions.

1. Open Lsn06ex. If necessary, display the Sales worksheet.

2. Use the narrow column tooltip to display the value in cell F5.

3. Select cell G1. Enter the DATE function and use the tooltips to enter the date January 20, 2003.

4. Double-click cell H5 and use the range selector to edit the range used in the calculation. *(Hint: the correct range should be B5:E5.)*

5. Double-click the date in G1. Click the day argument in the tooltip and correct the day to 13.

6. Select cell I5; use the AutoSum list to enter an a formula that averages the Western sales for all four quarters.

7. Select cell G9 and notice the formula. Use the error checking smart tag to update the formula to include the correct cells. The correct formula should total the expenses for all regions (G5:G8).

![Excel screenshot showing the formula in G9]

8. Select the Checking worksheet and display the Formula Auditing toolbar. Use the Error Checking button review the errors in the worksheet. Correct all errors, except for cell F14, which you should ignore because the formula is correct.

9. Evaluate the formula in cell I8. Use the Step In and Step Out buttons to evaluate the nested expressions.

10. Add cells I8:I13 to the Watch Window. Then, add cell C14 to the Watch Window.

11. Delete all cells from the Watch Window; then, close the Watch Window and the Formula Auditing toolbar.

12. Close the workbook without saving it.
LESSON 7 - USING NEW GRAPHIC FEATURES

USING THE CLIP ART TASK PANE

Discussion

Clip art images can add interest to a worksheet. You can use the Clip Art task pane to insert clip images.

To find a clip, enter a word related to the type of clip art you want to insert in the Search for box. Words used in a search are called keywords. If you want to insert a clip on a worksheet, but you are not sure which one you want to add, you can perform a keyword search for clips. For example, if your worksheet contains the text world, you can use that keyword to search the Clip Organizer; any clip art pertaining to world will appear.

You can limit searches to a specific type of collection or media file by selecting the corresponding options from the Search in and Results should be lists.

After entering your search criteria and clicking the Go button, thumbnails of the clips found based on the search criteria appear in the Results box. You can scroll through the Results box to view the available clips.

When you point to a clip, a ScreenTip displays the keywords related to that image, its size in pixels, its file size, and its graphic format. Clicking directly on a clip inserts it into your worksheet. You can use the list of options that appears when you right-click a clip or click its drop-down arrow to copy or delete the clip, edit the clip keywords, find clips with a similar style, or view the clip properties.

If the list of found clips does not suit your needs, you can change your search criteria and search again.

Procedures

1. Display the Drawing toolbar.

2. Click the Insert Clip Art button on the Drawing toolbar.

3. If necessary, select Now in the Add Clips to Organizer message box to catalog the clips.
4. Select the **Search for** box in the **Clip Art** task pane.

5. Type the desired keyword.

6. To limit the search, click the **Search in** arrow.

7. Click the plus sign next to each collection you want to expand.

8. Click check boxes as desired to select the collections you want to search or deselect the collections you do not want to search.

9. Press **[Esc]** to close the **Search in** list.

10. To limit what to search, click the **Results should be** arrow.

11. Click the plus sign next to the media types you want to expand.

12. Click check boxes as desired to select media you want to search or deselect media you do not want to search.

13. Press **[Esc]** to close the **Results should be** list.

14. Select the **Go** button.

15. Select the desired thumbnail to insert the clip.

---

**INSERTING A DIAGRAM**

**Discussion**

Excel now includes several preset diagrams to visually represent related information. Excel provides five pre-defined diagrams from which you can choose: Venn, Cycle, Pyramid, Target, and Radial. An Organization chart is also available from the Diagram Gallery dialog box.

When you insert a new diagram, the diagram is placed on a drawing canvas. The canvas can then be resized to fit the diagram.

- If you have already created a diagram and want to change its type, you can select the **Change to** list on the **Diagram** toolbar and select another diagram type.

- You can resize the drawing canvas by dragging one of the black sizing handles.

**Procedures**

1. Click the **Insert Diagram or Organization Chart** button on the **Drawing** toolbar.

2. Select the desired diagram type.

3. Select **OK**.
WORKING WITH DIAGRAMS

Discussion

You can customize a diagram to meet your needs. Additional shapes can be inserted and moved from front to back, labels can be added, and the shapes within the diagram can be changed to different colors and/or styles to emphasize distinct concepts.

Excel provides an AutoFormat feature that allows you to pick from pre-defined styles. You can, however, turn this feature off and work on your own.

Diagram layout options include tightly fitting the drawing canvas to the diagram, expanding the drawing canvas to add more white space around the diagram, and scaling the diagram to resize it. To freely move diagram elements, you must disable the AutoLayout option.

Even after your diagram has been created, you can change to another diagram type by selecting the Change to option on the Diagram menu. When changing diagram types, Excel enables both AutoLayout and AutoFormat.

The Cycle, Venn, and Target diagrams provide text boxes for each shape. The text boxes can be resized if AutoLayout is turned off.

You can also resize a diagram by double-clicking in a blank area of the drawing canvas and using the Size page in the Format Diagram dialog box to size or scale the diagram.

You can change the format of the shape to which an AutoFormat style has been applied by right-clicking the shape and deselecting the Use AutoFormat command.

Procedures

1. Select the diagram you want to modify.
2. To add a label, click in the applicable text box.
3. Type the desired label text.
4. Select the Insert Shape button to add a new diagram shape.
5. Move the shape to the desired location in the diagram.
6. Select the AutoFormat button.
7. Select the desired style.
8. Select OK.
9. Select the Layout list.
10. Select the desired layout option.
11. Modify the diagram layout as desired.
EXERCISE

USING NEW GRAPHIC FEATURES

Use new graphic features.

1. Open Lsn07ex. Display the Qtr1 worksheet and the Drawing toolbar, if necessary.
2. Use the Clip Art task pane and the keyword sports to search for clips. Search all Office collections for clip art only.
3. Insert the soccer ball clip and close the task pane. Move the clip to cell F1.
4. Display the Diagram worksheet.
5. Insert a Venn diagram. Add the following text to the three shapes, moving clockwise, starting with the top shape: **Expand target area, Add to product line, Increase sales staff.**
6. Insert another shape. Move the shape forward, to the top of the diagram. Type the text **Evaluate marketing plan** into its text box.
7. Format the diagram with the Outline diagram style. Turn on the diagram resize feature and turn off AutoLayout. *(Hint: Use the Layout menu.)* Drag the middle, right sizing handle of the drawing canvas to the middle of column M and resize each text box as needed to display all text on one line.
8. Change the Venn diagram to a Radial diagram.
9. Double-click a blank area of the drawing canvas, and change the font size to 11 points. Close the Format Diagram dialog box.
10. Use the Layout list to fit the diagram to its contents. Then, deselect the diagram.
11. Hide the Drawing toolbar.
12. Close the workbook without saving it.
CREATING A List

Discussion

An Excel list is a range of cells in which consecutive data is arranged by columns (fields) and rows. Lists often contain labels, called headers at the top of each column describing the data. Although headers are used to identify the fields in a list, headers are not necessary to create a list.

When creating a list, you must define the list range. It is not necessary to select the range of cells if the list is based on the entire range of consecutive cells. When you select a cell in the range, Excel assumes that you want to use all the consecutive cells for the list. If your range of cells does not contain column header labels, Excel creates default headers with the labels Column1, Column2, etc.

When a list is created, AutoFilter arrows appear in the header row of the list, a heavy blue border appears around the list, and the List toolbar opens. The list is activated when a cell in the list is selected. When you select a cell outside of the list, the AutoFilter arrows and List toolbar no longer appear and the thick surrounding border changes to a thin border.

You can create multiple lists on the same worksheet.

If you used data validation to control the input of your data, error indicators (triangles) may appear in the upper left corner of cells after you create a list from the data. Indicators appear for the cells whose contents violate the established criteria. You can hide the indicators in a list by opening the Options dialog box, selecting the Error Checking tab, and deselecting the List data validation error option.

Procedures

1. Select a cell in the range of cells containing the list data.
2. Select the Data menu.
3. Point to the List command.
4. Select the Create List command.
5. Select or deselect the My list has headers option.
6. Select OK.
SORTING AND FILTERING A LIST

Discussion

AutoFilter lists allow you to filter the data in the list based on the values in a field, display the top ten values, or enter custom criteria. When you filter the list, only the rows with data matching the filter for the field appear in the list. You can create more complex filters by selecting criteria from multiple fields. The displayed rows must match the criteria you have selected from all the AutoFilter lists.

When you filter a list by a field, the filtered field displays a blue AutoFilter arrow. You can remove the filter for a field by selecting (All) from the field’s AutoFilter list.

In addition to filtering the data, you can use the AutoFilter list to sort the data in a list in ascending or descending order based on the field.

You can use the Print List button on the List toolbar to print the filtered list.

You can clear the AutoFilter criteria for all fields and display all rows by selecting the Data menu, pointing to the Filter command, and selecting the Show All command.

Procedures

1. Select a cell in the list to activate it.
2. Select the desired AutoFilter arrow.
3. Select the desired filter.
4. Continue applying filters as desired.
5. To sort the list by a field, select the AutoFilter arrow for that field.
6. Select the Sort Ascending or Sort Descending command.

USING THE LIST MENU

Discussion

The List menu contains commands that you can use while working with Excel lists. There are actually two List menus. One is located on the Data menu and the other is on the List toolbar. Although the menus share some commands, they are not identical.

As you work with a list, you may need to add or remove rows or columns to add or remove data or fields. The List menu on the List toolbar contains the Insert and Delete commands for making these changes. Insertions and deletions apply to the list range only, not to the entire worksheet. A column inserted into the list only inserts cells to the bottom of the list.

Although lists automatically resize when you insert or delete rows and columns, you may want to manually resize a list. You can resize a list by dragging the sizing handle in the lower right corner of the list or by selecting the Resize List command on either List menu and entering the new list range.
When a list is inactive, a thin border appears around the list. If you wish to hide the border, you can use the **Hide Border of Inactive Lists** command from the **List** menu on the **Data** menu.

After a list is created, you can remove the list features and convert the list back to a range by selecting the **Convert to Range** command, available on either **List** menu.

---

You can also move a list by pointing to one of its borders and dragging the list to the desired position.

If the **List** toolbar does not appear when you activate the list, right-click any toolbar and select the **List** command.

Columns are inserted to the left of the selected cell and rows are inserted above the selected cell.

---

### Procedures

1. Select a cell in the list where you want to insert or delete a row or column.
2. Select the **List** menu on the **List** toolbar.
3. Point to the **Insert** or **Delete** command.
4. Select **Row** or **Column**.
5. To hide inactive list borders, select the **Data** menu.
6. Point to the **List** command.
7. Select the **Hide Border of Inactive Lists** command to select it.

---

### USING THE INSERT ROW

#### Discussion

While some lists may be used for information that is static and unchanging, other lists may grow as new information is added. Although you can insert a row into the middle of a list to add more data, you can also use the insert row feature to add new rows to the end of a list.

The insert row appears at the bottom of an active list as a blank row with a blue asterisk (*) in the first column of the row. As new data is typed or pasted into the insert row, the list automatically resizes to include the new row of data.

Insert rows appear for both unfiltered and filtered lists.

---

You can use the **Form** command on the **List** menu to display your list data in a form. New data can be entered into the list by selecting the **New** button and typing the data into the form.

If you have data stored in the cells below the list, Excel warns you that inserting a new row into the worksheet shifts any data below the list down. The warning does not appear if you are inserting data into a filtered list.
Procedures

1. Select a cell in the list to activate it.
2. Select a cell in the insert row.
3. Enter the data in the cell.
4. Select the next cell.
5. Continue entering the list data.

Creating a Total Row

Discussion

A total row is a special calculation row you can add to the bottom of an Excel list to calculate the values in a column. You hide or display the total row using the Toggle Total Row button on the List toolbar.

A total row appears in an active list below the insert row with the word Total in the first column and a calculated formula in the last column. You can create a calculation for any column in your list. When you select any cell in the total row, a drop down arrow appears providing access to a list of functions. Functions include Average, Count, Count Nums, Max, Min, Sum, StdDev, and Var. You can select a different function for each column or remove a calculation by selecting None from the list.

Total rows appear for both unfiltered and filtered lists. The values in the total row automatically recalculate as new data is added or the applied filters change. Until it is toggled off, the total row appears at the bottom of the list, even when the list is inactive.

The total row retains your last selected functions for each field.

You cannot add other functions to the list in the total row, nor can you edit the formula in the cell.

Procedures

1. Select a cell in the list to activate it.
2. Select the Toggle Total Row button on the List toolbar.
3. Select the cell in the total row for the field you want to calculate.
4. Select the list arrow for the total cell.
5. Select the desired function.
EXERCISE

USING NEW LIST FEATURES
Use new list features.

1. Open Lsn08ex.
2. Create a list from the product data.
3. Filter the list to display information only on the sales rep Terry Caracio. Sort the list by Sales in descending order. Show only the Golf Balls sales sold by Terry.
4. Display all the data.
5. Hide the borders of the list when it is inactive. Select a cell outside of the list to view the results.
6. Insert a new column C into the list. Then delete the new column.
7. Use the insert row to enter the following data:

<table>
<thead>
<tr>
<th>Field</th>
<th>Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Product</td>
<td>Gloves</td>
</tr>
<tr>
<td>Inv Num</td>
<td>4230</td>
</tr>
<tr>
<td>Sales Rep</td>
<td>John Carpenter</td>
</tr>
<tr>
<td>Date Sold</td>
<td>7/23/2003</td>
</tr>
<tr>
<td>Price Each</td>
<td>12</td>
</tr>
<tr>
<td>Qty Sold</td>
<td>19</td>
</tr>
</tbody>
</table>

8. Filter for the Footballs product and display the total row.
9. Display a total for the Qty Sold column. Display a count for the Date Sold column.
10. Remove the total row and display all the data.
11. Publish the list and link it to your SharePoint site. Name the list Product sales: your name (substitute your name). In Step 2 or 2, notice that the formula will be removed from the Sales column and the values displayed as numbers. Publish the list.
12. View the list on the server.
13. Change the format for the Inv Num column to a single line of text. (Hint: Right-click the column heading and use the Edit/Delete Column command.)
14. Filter the list for Alice Abram as and display a totals row. Remove the calculation for the Price Each column.
16. Switch to the Lsn08ex workbook. Filter the list for Alice Abram as and synchronize the lists. The date in cell E5 should update. Select a cell in the Sales column and notice that the formula has been converted to an absolute value.
17. Close the workbook without saving it.
INDEX

Advanced File Search task pane, 14
Alignment
  distributed, 30
Auto Fill, 20
AutoSum
  list, 34, 35
Basic File Search task pane, 12, 13
Borders
drawing, 29
Cells
distributed alignment, 30
drawing borders, 29
merging, 28, 29
pasting formats, 31
splitting, 28, 29
Clip Art task pane, 40
Clipboard task pane, 19, 20
Clips
  inserting, 40
Columns
  inserting, 28
Compare Side by Side
  comparing Excel workbooks, 11, 12
Data
displaying in narrow columns, 36
  finding, 21
  pasting, 17, 18, 19
  pasting formats, 31
  pasting from the Clipboard, 19, 20
Diagrams
customizing, 42
Cycle, 41
  inserting, 41
  Organization chart, 41
Pyramid, 41
  Radial, 41
Target, 41
Venn, 41
Document Recovery
  pane, 15, 16
Drawing canvas, 41
Error Checking button, 36, 37
Evaluate Formula button, 37
Excel
  lists, 44
  new features, 1
  using the new interface, 1
Excel Help task pane, 5
Files
  finding, 12, 14
  recovering, 15, 16
Find and Replace
data, 21
  formats, 22
Formats
  finding and replacing, 22
Formatting
distributed alignment, 30
Formula Auditing toolbar
  using the Error Checking button, 36
  using the Evaluate Formula button, 37
  using the Watch Window, 38
Formulas
  AutoSum list, 34
  checking for errors, 36, 37
  colored cell references, 34
  creating, 35
  entering, 34
  evaluating, 37
  revising, 35
Functions
  AutoSum list, 34, 35
  revising, 35, 36
  using tooltips, 35
Getting Started task pane, 1
Help
  online content settings, 6, 7
  using Office Online content links, 7
  using the Help task pane, 5
  using the Type a question for help box, 6
Insert Options button, 28
Insert row
  adding data to a list, 46, 47
Links
  pasting, 18
Lists
  adding data using the insert row, 46, 47
  AutoFilter, 44, 45
  converting to a range, 46
  creating an Excel list, 44
  filtering, 45
  hiding the border, 46
  inserting and deleting columns, 45, 46
  inserting and deleting rows, 45, 46
  manually resizing, 45
  sorting, 45
  using the List menu, 45, 46
  using the total row, 47
Menus
  displaying full, 2
  Merge and Center button, 28, 29
Microsoft Office Online
  settings, 6
My Places bar, 9
New Features, 1
  auditing, 1
  AutoSum list, 1
  getting help, 1
  lists, 1
  Options dialog box, 25
Paste Options buttons, 1
New Workbook task pane, 10
Office Clipboard, 19
Online Content Settings, 6, 7
Open dialog box
  using, 9
Options dialog box, 25
Passwords
  protecting a worksheet, 23
Paste Options button, 17, 18, 19
Pasting
  a link, 18
  data, 17, 18
  formulas, 18
  transposing data, 18
  using the Paste list, 18, 19
  values, 18
  without borders, 18
Protecting worksheets, 23
  creating an allow-editing range, 24
  deleting an allow-editing range, 25
Queries
  using in searches, 14
  Query clauses
  clearing, 15
Ranges
  deleting unlocked, 25
  unlocking, 24
  using Auto Fill, 20
Rows
  inserting, 28
Scroll bar
  shortcut menu, 17
Search
  clearing queries, 15
  finding files, 12, 13, 14
  queries, 14
  using the Advanced File Search task pane, 14
Series
  creating with Auto Fill, 20
Sheet tabs
  adding color, 31, 32
Side by Side feature
  Excel, 11
Task panes, 3
  Advanced File Search, 14
  Basic File Search, 12
  Clip Art, 40
  Clipboard, 19
displaying, 3
  Excel Help, 5
  Getting Started, 9
  Getting Started task pane, 1
  hiding, 3
  New Workbook, 10
  Search Results, 13
  switching, 3
Templates
  finding, 11
  using, 10, 11
Toolbars
  displaying on separate rows, 2
  Tooltips
  for narrow columns, 36
  revising a function, 35, 36
  using, 35
Total row
  calculate values in a list, 47
Watch Window, 38
Workbooks
  comparing side by side, 11, 12
  creating a list, 44
  creating from a template, 10, 11
  opening, 9
  searching for, 12, 13
Worksheets
  adding color to tabs, 31, 32
  protecting, 23
  unlocking a range, 24