COPYRIGHT & TRADEMARKS

Copyright © 1995-2000 by PTS Learning Systems. All rights reserved. Information in this document is subject to change without notice and does not represent a commitment on the part of PTS Learning Systems.

Trademarked names appear throughout this book. Rather than list the names and entities that own the trademarks or insert a trademark symbol with each mention of the trademark name, PTS Learning Systems states that it is using the names for editorial purposes and to the benefit of the trademark owner with no intention of infringing upon the trademark.
NEW FEATURES

COPYRIGHT & TRADEMARKS ............................................................................................................. II

LESSON 1 - GETTING STARTED ........................................................................................................ 1
   Working with PowerPoint 2002 .................................................................................................. 1
   Using PowerPoint Windows .................................................................................................... 2
   Using the My Places Bar in the Open Dialog Box ................................................................. 3
   Using the Task Pane .................................................................................................................... 4
   Using Ask a Question to Get Help ............................................................................................ 5

LESSON 2 - USING BASIC PRESENTATION SKILLS .................................................................... 6
   Opening an Existing Presentation .............................................................................................. 6
   Creating a New Presentation .................................................................................................. 7
   Adding a New Slide ................................................................................................................... 7
   Using a Design Template ......................................................................................................... 8
   Creating Speaker Notes .......................................................................................................... 9
   Changing the Slide Layout ..................................................................................................... 9
   Changing the Design Template ............................................................................................... 10
   Using Print Preview ................................................................................................................. 10

LESSON 3 - EDITING A PRESENTATION .................................................................................... 12
   Changing Font Color .............................................................................................................. 12
   Using the Paste Options Button ............................................................................................. 13
   Using the Clipboard Task Pane ............................................................................................... 14
   Using AutoCorrect .................................................................................................................. 15
   Using the AutoFit Options Button .......................................................................................... 15
   Creating a Numbered List ....................................................................................................... 16
   Modifying Bullets/Numbers Style Lists .................................................................................. 17
   Customizing Bullets and Numbers ........................................................................................ 18

LESSON 4 - USING GRAPHICS AND DRAWING OBJECTS ................................................... 19
   Using the Insert Clip Art Task Pane .......................................................................................... 19
   Using Slide Layouts .................................................................................................................. 20
   Inserting a Picture .................................................................................................................... 21
   Inserting Clips with the Clip Organizer .................................................................................... 22
   Displaying the Drawing Guides and Grids ............................................................................... 23
LESSON 5 - CUSTOMIZING PRESENTATIONS................................. 25
  Applying a Color Scheme ..................................................... 25
  Customizing a Color Scheme .............................................. 26
  Applying an Existing Template ........................................... 27
  Saving a Custom Template ................................................ 27

LESSON 6 - ADDING SPECIAL EFFECTS ............................... 29
  Applying an Animation Scheme ........................................... 29
  Animating Text and Objects .............................................. 30
  Setting Animation Timing .................................................. 31
  Setting Automatic Slide Timings ....................................... 31

INDEX.................................................................................. 33
LESSON 1 -
GETTING STARTED

WORKING WITH PowerPoint 2002

Discussion

When upgrading to PowerPoint 2002, you will notice a number of new features and enhancements, including a revised interface.

As part of the updated interface, toolbars and menus have been revised and updated. The Formatting toolbar includes several new buttons, including a button for applying font color. The Drawing toolbar now includes a button for inserting a picture. The task pane provides links to many common tasks in PowerPoint, including finding and inserting clip art, changing the slide layout and color scheme, or applying animation effects.

Normal view in PowerPoint has been enhanced to include a tab for viewing the presentation outline and one for viewing a thumbnail of each slide in the presentation. New graphical enhancements allow you to insert and format preset organization charts and diagrams into a presentation. The Insert Clip Art task pane provides numerous categories of AutoShapes and clip art that can also be inserted into a presentation. The Paste Options button allow you to decide how formatting differences should be applied to pasted objects.

The Ask a Question box at the far right of the menu bar provides a fast, always-visible method of getting help. Like the Office Assistant, it is better to type a full question or sentence rather than just a word or phrase.

Several presentations can be open at the same time. Each presentation displays its own application title bar, menus, toolbars, scroll bars, and status bar. You can also find, rename, delete, and print files directly from the Open dialog box. The Search task pane is also available to perform simple or advanced file searches.

PowerPoint 2002 has added several features that make it easier to work with presentations. You can now insert and customize numbered lists; perform a style check; freely rotate any object; and preview slides, handouts, speaker notes, and the presentation outline before printing. In addition, there are several new slide layouts, animation effects, and design templates from which to choose and apply. Another important enhancement is the ability to create and apply multiple slide and title masters.

PowerPoint 2002 now includes an Office Clipboard which holds up to 24 items. You no longer have to complete the copy and paste operation before copying another item. As you copy items, they appear on the Clipboard toolbar. You can gather multiple selections and then paste them as desired.

Increased Web features have been added to PowerPoint 2002. You can easily preview how a presentation will appear on the Web, create hyperlinks, and publish a presentation as a Web page.
PowerPoint 2002 now provides many new features for reviewing and sharing presentations, including password protection and broadcasting a presentation during an online meeting.

## USING POWERPOINT WINDOWS

### Discussion

When PowerPoint starts, the PowerPoint application window opens. The title bar, which appears at the top of the application window, displays the application name and the name of the current presentation. Under the title bar is the menu bar, which allows you to access various commands that are grouped according to function, as well as enter help questions in the *Ask a Question* box. Below the menu bar is a row containing two separate toolbars. The toolbar buttons provide shortcuts to many menu commands.

A new, blank presentation appears in the window and the *New Presentation* task pane appears on the right side of the screen. The *New Presentation* task pane provides links for opening new or existing presentations.

PowerPoint opens in *Normal* view, which appears as a multi-paned window. You can create and edit slides in this view. This window, comprised of the tabs pane, the slide pane, and the notes pane, allows you to work with all aspects of your presentation. You can resize these panes as desired.

The *Outline* and *Slides* tabs share the tabs pane. When you click the *Outline* tab, the presentation outline appears below the tabs. The text of all slides in the presentation is displayed in outline form and available for easy editing. When you click the *Slides* tab, a small preview (thumbnail) of each slide in the presentation appears below the tabs. The slide pane, which displays the current slide, appears to the right of the tabs pane. The notes pane displays any notes you may have created for the current slide and appears below the slide pane.

PowerPoint also provides a number of different views in which you can display a presentation. Each view provides a different way of looking at your work. The *View* buttons are located at the end of the horizontal scroll bar, above the status bar and the *Drawing* toolbar. You can also use the *View* menu to access the various views.

Many of the objects in the PowerPoint window (such as toolbar buttons) display brief descriptions called ScreenTips that pop up whenever you point to them.

Several presentations may be open at the same time. Each presentation displays its own application title bar, menus, toolbars, scroll bars, and status bar.

---

You can change the size of any pane by dragging the splitter bar, which is the border between the panes. When you decrease the size of the tabs pane, the labels on the tabs change to icons.

You can close the tabs pane by clicking its *Close* button. To restore the tabs pane, select the *View* menu and the *Normal (Restore Panes)* command.
USING THE MY PLACES BAR IN THE OPEN DIALOG BOX

Discussion

When in the Open dialog box, you may notice a bar containing icons on the left-hand side of the window. This is called the My Places Bar. The My Places Bar contains shortcuts to commonly-used folders, such as My Documents, My Network Places, Favorites and History, the latter of which is a history of the last places that you went to open or save a file.

You can add items to the My Places Bar, such as a shortcut to your A: and D: drives or to one or more of your mapped network drives (such as M:, H: or S:).

You can also remove items from the My Places Bar if you don’t use them.

Finally, if you add too many items to the My Places Bar and it becomes overcrowded, you can tell the program to show the items as Small Icons so that you can see all of them at once. You can even move items around on the My Places Bar.

Procedures

1. Click Open from the File menu (or click More Documents from the New Document Task Pane).

2. To add a folder to the My Places Bar, navigate to that folder and select the folder. Then click the Tools button on the toolbar to the right of the Look in box. Select Add to “My Places.” The folder will be added to the My Places bar.

3. To add a drive to the My Places Bar, click on the drop-down arrow next to the Look in box and select My Computer. Click once on the drive that you want to add and then click the Tools button on the toolbar to the right of the Look in box. Select Add to “My Places.” The drive will be added to the My Places bar.

4. To make the icons on the My Places Bar smaller, right-click on the My Places bar and select Small Icons. To return to large icons, right-click on the My Places Bar and select Large Icons.

5. To delete an item from the My Places Bar, right-click on the item and select Remove.

6. To rename an item on the My Places bar, right-click on the item and select Rename. Type the new name and hit enter.

7. To move and item up or down on the My Places Bar, right-click on that item and select either Move Up or Move Down.
USING THE TASK PANES

Discussion

The task pane provides links to many common tasks in PowerPoint. For example, you can use the task pane to create a new blank presentation or to reopen a recently modified one.

The task pane is actually comprised of several panes, which can be viewed using the Other Task Panes list. The name of the current pane appears in the task pane title bar. You can use the available task panes to perform many PowerPoint tasks, including finding and inserting clip art, changing the slide layout and color scheme, or applying animation effects.

The Back and Forward buttons located in the task pane title bar navigate to previously viewed task panes. Blue text in the task pane indicates a link to an action or dialog box.

You can hide or display the task pane according to your needs. Although the features in the task pane are useful, you may want to hide it to display a larger slide area. By default, the task pane appears each time you start PowerPoint. You can disable this feature by deselecting the Show at startup option at the bottom of the New Presentation task pane.

The contents of the task pane vary, depending upon the currently selected text or object.

Each task pane can be opened with a separate menu command. The Task Pane command on the View menu opens the most recently used task pane.

You can change the size of the task pane by dragging the splitter bar (the border between the slide pane and the task pane) as needed.

Procedures

1. To view a different task pane, select the Other Task Panes list on the task pane title bar.
2. Select the desired task pane.
3. Click the Back or Forward button to return to the previous task pane.
4. To close the task pane, click the Close button in the upper right corner of the task pane.
5. To open the task pane, select the View menu.
6. Select the Task Pane command.
USING ASK A QUESTION TO GET HELP

Discussion

The Ask a Question box at the far right of the menu bar provides a fast, always-visible method of getting help. Like the Office Assistant, it is better to enter a full question or sentence rather than just a word or phrase. After typing the question and pressing [Enter], PowerPoint suggests possible help topics. Clicking on the topic opens the Microsoft PowerPoint Help dialog box with the selected topic displayed. Once the Microsoft PowerPoint Help dialog box is open, you can navigate to other relevant help topics.

When you first open PowerPoint, the Ask a Question box displays the default prompt Type a question for help. Your question text replaces the prompt. Thereafter, the Ask a Question list displays your previous questions. You can use the list to select or review recently asked questions. Questions entered into the Office Assistant and the Answer Wizard also appear in the list.

- The Ask a Question list only displays the questions asked during the current session. Closing PowerPoint clears the list.

- If there are more topics than can be displayed at one time, you can use the See more and the See previous commands to scroll through the available topics.

Procedures

1. Click in the Ask a Question box.
2. Type the question you want to ask.
3. Press [Enter].
4. Select the desired help topic.
5. Click the Close button on the help window title bar.
LESSON 2 - USING BASIC PRESENTATION SKILLS

OPENING AN EXISTING PRESENTATION

Discussion

The most significant change in the Open dialog box is that it is now a resizable window. Other changes include the Places Bar, which appears on the left side of the dialog box. The Places Bar provides shortcuts to various folders containing commonly used files, as well as desktop options and recently opened files.

The Views button at the top of the Open dialog box allows you to select one of eight views: Large Icons, Small Icons, List, Details, Properties, Preview, Thumbnails, or WebView. The Thumbnail view displays a miniature image of supported graphic files and HTML files. You can change views using the Views list or by repeatedly clicking the Views button to cycle through the different views.

The Open button now contains a list of options you can use to open a presentation as read-only, open a copy of a presentation, open an HTML file in your browser, and open and repair a damaged file.

You can also access the Open dialog box by selecting the More presentations link in the New Presentation task pane.

If you use the Favorites folder to quickly locate files, you can open it using the Favorites icon on the Places Bar. You can access the Add to Favorites command from the Tools menu in the Open dialog box.

Procedures

1. Click the Open button on the Standard toolbar.
2. Select the Look in list.
3. Select the drive where the presentation you want to open is located.
4. Open the folder in which the presentation you want to open is located.
5. Click the arrow on the Views button.
6. Select the desired view.
7. Select the name of the presentation you want to open.
8. Select the Open list.
9. Select the desired option.

Creating a New Presentation

Discussion

In PowerPoint, additional new presentations can be created at any time. A blank presentation is based on the Title Slide slide layout and does not suggest any content. The Slide Layout task pane opens when you create a new, blank presentation.

- You can also use the Blank Presentation link in the New Presentation task pane to create a new, blank presentation.
- You can select the File menu and the New command to display the New Presentation task pane, if necessary.

Adding a New Slide

Discussion

You can use the New Slide button to add additional slides to a presentation. PowerPoint automatically inserts a new slide with a Title and Text layout after the current slide and opens the Slide Layout task pane. You can use the task pane to change the layout of the newly added slide.

PowerPoint provides four categories of layouts in the Slide Layout task pane. Text Layouts provide placeholders for text only. Content Layouts and Text and Content Layouts include placeholders for content objects. If you know the specific type of content object(s) you want to include, then you can choose a specific layout from the Other Layouts category (for example the Title, Text and Chart layout if you want to include a chart).

- You can also add a new slide by selecting the Format menu and the Slide Layout command. This opens the Slide Layout task pane without adding a new slide. To insert a new slide with a selected layout, point to the desired layout in the task pane, click the layout list arrow and select the Insert New Slide.
Procedures

1. Select the New Slide button on the Formatting toolbar.
2. Select the desired layout from the Slide Layout task pane.

Using a Design Template

Discussion

PowerPoint provides a variety of design templates in the Slide Design task pane. You can also apply a different design template to an existing presentation to change its appearance.

The Used in This Presentation category under Apply a design template in the Slide Design task pane displays the current template, and the Recently Used category displays previously applied templates. Previews of all design templates that have been installed on your computer appear under the Available for Use category. They are arranged in alphabetical order; however, to view a template name, you must point to it to display the ScreenTip.

Clicking a design template automatically applies it to all the slides in the current presentation. Pointing to a template displays a list arrow in addition to the ScreenTip. The list options allow you to apply the template to selected slides only or to show large previews of the templates.

You can also select design templates from the Templates dialog box. Select General Templates in the New Presentation task pane and select the Design Templates tab.

Procedures

1. Select the File menu.
2. Select the New command.
3. Select From Design Template in the New Presentation task pane.
4. Select the desired design template.
CREATING SPEAKER NOTES

Discussion

Speaker notes can now be added to the notes pane in Normal view. The notes pane appears below the slide pane. If the notes pane contains multiple lines, you can either scroll the pane as needed to view the note, or you can enlarge the notes pane by dragging the splitter bar up.

Both the notes pane and the notes box in Notes Page view allow you to use common word processing features, such as word-wrap, bold or italic formatting, font or font size modification, and bulleted text.

You can also use Notes Page view to work with notes.

Procedures

1. Select the slide to which you want to add a note.
2. Click in the notes pane.
3. Type the desired note text.

CHANGING THE SLIDE LAYOUT

Discussion

The Slide Layout task pane allows you to change the layout of an existing slide to another pre-formatted layout. When you change slide layouts, existing slide text may be repositioned according to the new slide layout. If the new layout contains additional placeholders, they are added to the slide.

Procedures

1. Select the Format menu.
2. Select the Slide Layout command.
3. Select the desired slide layout.
CHANGING THE DESIGN TEMPLATE

Discussion

You can now use the Slide Design task pane to apply a new design to a presentation. If you had previously created a presentation without using a design template, you could later apply one of the predefined design templates to it.

Clicking a template automatically applies the design to all slides in the presentation. However, a presentation can be based on several design templates. If the presentation template is not appropriate for all presentation slides, you can apply a different template to selected slides.

If the Slide Design task pane is already open and displaying Color Schemes or Animation Schemes, you can select Design Templates to change the content of the task pane.

You can also open the Slide Design task pane by selecting the Format menu and the Slide Design command.

Some of the available design templates are animated. When you apply these templates to your slides, certain attributes will be activated as you move from slide to slide.

Procedures

1. Select the Design button on the Formatting toolbar.
2. To apply a template to all slides in the presentation, click the desired design template in the Slide Design task pane.
3. To apply a template to a specific slide, go to the desired slide.
4. To select multiple slides, hold [Ctrl] and click any additional slides in the Slides tab.
5. Right-click the template you want to apply.
6. Select Apply to Selected Slides.

USING PRINT PREVIEW

Discussion

Before printing, you can use print preview to see how each slide will appear on the printed page.
Print preview displays the page to fit the screen, but you can increase or decrease the magnification of the page as desired. When the mouse pointer is positioned over the page, it changes into a magnifying glass. When you click the page with the magnifying glass, the magnification increases; when you click the page again, the magnification returns to full page view.

The toolbar in print preview provides access to many of the options in the Page Setup and Print dialog boxes.

- The [Page Down] and [Page Up] keys can be used in print preview to move through the pages.
- You can also use the Zoom list to change magnification.
- Print preview can also be accessed by selecting the File menu and the Print Preview command.

**Procedures**

1. Click the Print Preview button on the Standard toolbar.
2. Click the area of the page you want to magnify.
3. Click anywhere on the page to return to full page view.
4. Click the Next Page button to move through the presentation.
5. Select Close.
LESSON 3 -
EDITING A PRESENTATION

CHANGING FONT COLOR

Discussion

Although you can continue to use the Font dialog box to change text color, PowerPoint 2002 has added the Font Color button to the Formatting toolbar.

The Font Color button has two components. The Font Color button always displays the currently selected color. To apply this color to selected text, you only have to click the Font Color button. In addition, you can use the Font Color arrow to select a different color from the color palette.

The color palette contains colors that complement your template. If you want to add another color to the palette, you can select More Colors and then choose a color from the Standard page, or you can mix your own color on the Custom page.

The Preview button in the Colors dialog box displays the color as it would appear on your slide. After previewing the text color, you can select OK to keep the selected color, select a different color, or select Cancel to close the Colors dialog box without adding a color to the palette.

The Font Color button is also available on the Drawing toolbar.

Procedures

1. Select either the entire placeholder or the specific text you want to format.

2. Click the arrow on the Font Color button on the Formatting toolbar.

3. To apply a default palette color, select the desired color.

4. To add a color to the palette, select More Colors.

5. Select the Standard or Custom tab, as desired.

6. Select the desired color.

7. Select OK.
**USING THE PASTE OPTIONS BUTTON**

### Discussion

The **Paste Options** button appears if you paste formatted text into a differently formatting placeholder. For example, if you are pasting text that uses larger characters into a placeholder formatted for smaller characters. Paste options allow you to decide which formatting should be applied to the pasted text.

Paste options differ, depending upon the format of the cut or copied text and the formatting applied in the destination placeholder. If you select the **Keep Source Formatting** option, the text is pasted with its original formatting. Other common options include **Keep Text Only**, which applies the formatting of the surrounding text and **Use Design Template Formatting**, which applies the default formatting for the placeholder.

You can hide the **Paste Options** button by pressing the [Esc] key.

---

The **Paste Options** button can be turned off by selecting the **Tools** menu and the **Options** command. In the Option dialog box, select the **Edit** page and deselect the **Show Paste Options buttons** option under **Cut and Paste**.

---

### Procedures

1. Select the text you want to move or copy.
2. Cut or copy the text as desired.
3. Go to the slide in which you want to paste the text.
4. Click in the location where you want to paste the text.
5. Click the **Paste** button.
6. Click the **Paste Options** button.
7. Select the desired option.
8. To hide the **Paste Options** button, press [Esc].
USING THE CLIPBOARD TASK PANE

Discussion

The Office Clipboard stores multiple cut or copied items, including graphics, from various documents or other Microsoft Office programs. You can then paste the item(s) into one or more presentations.

The Office Clipboard is accessed by opening the Clipboard task pane. When you first open the Clipboard task pane, it displays the last item cut or copied to the Windows Clipboard. As you continue to cut or copy items, they are collected on the Clipboard task pane and remain available to all Office products.

For each of the cut or copied items, the Clipboard task pane displays an icon and a portion of the text. You can click an item to paste it at the insertion point, or you can use the Paste All button to paste all the items at once. Right-clicking an item displays a shortcut menu which provides options for pasting or deleting the item.

After pasting text, the Paste Options button appears in the slide, allowing you to control the formatting of the pasted item.

Once you have finished a particular copying sequence, you can clear the Office Clipboard of all items by clicking the Clear All button in the Clipboard task pane. In addition, the Office Clipboard clears automatically when you close all Office programs.

If the Office Clipboard is set to appear automatically, the Clipboard task pane appears as soon as any two items are cut or copied in a row.

Procedures

1. Select the Edit menu.
2. Select the Office Clipboard command.
3. To clear all the items from the Office Clipboard, click the Clear All button in the Clipboard task pane.
4. Cut or copy the items you want to paste.
5. Click where you want to paste an item.
6. Click the item you want to paste in the **Clipboard** task pane.
7. To paste all the items in the **Clipboard** task pane, click the **Paste All** button.
8. To delete an item from the Clipboard, right-click it in the **Clipboard** task pane.
9. Select the **Delete** command.

---

**USING AUTOCORRECT**

#### Discussion

A new feature in PowerPoint 2002 is the **AutoCorrect Options** button. If you point to an expanded AutoCorrect entry in a slide, a bar appears under the first letter of the first word. Pointing to the bar displays the **AutoCorrect Options** button. You can use AutoCorrect options to display the abbreviated text again or to stop PowerPoint from automatically expanding the abbreviation.

#### Procedures

1. Point to the first letter in the expanded AutoCorrect entry.
2. Point to the hollow bar under the first letter in the expanded AutoCorrect entry.
3. Click the **AutoCorrect Options** button.
4. Select the desired option.

---

**USING THE AUTOFIT OPTIONS BUTTON**

#### Discussion

When you change font size, add bullets to text, or change line spacing, the text may no longer fit into the placeholder. When you make changes, PowerPoint automatically AutoFits text to the placeholder, and a smart tag called the **AutoFit Options** button appears. The AutoFit options allow you to determine how you want to handle the situation.

The default option, **AutoFit Text to Placeholder**, adjusts the point size of the text so that it fits into the placeholder. If this is the desired result, you do not need to select an AutoFit options. The **Stop Fitting Text to This Placeholder** option retains the original font size, thereby allowing the text to flow over the bottom border of the placeholder.
Depending on the placeholder, other options may appear. The Split Text Between Two Slides option returns the text to the original font and creates a new slide for the text spillover. The Continue on a New Slide option also creates a new slide, but with a reduced font size. The Change to a Two-Column Layout option creates a second placeholder to the right of the original.

You can turn off the feature that resizes text to a placeholder by selecting the Tools menu and the AutoCorrect Options command. In the AutoCorrect dialog box, select the AutoFormat As You Type page and then deselect the desired AutoFit option under Apply as you type. This does not, however, disable the appearance of the AutoFit Options button.

If the AutoFit Options button continues to appear when you click a placeholder, you can select a different AutoFit option.

If desired, you can use the Undo button to reverse the AutoFit action.

Procedures

1. Click the AutoFit Options button.
2. Select the desired option.

Creating a Numbered List

Discussion

The Numbers button on the Formatting toolbar allows you to add numbers to or remove numbers from text. You can use either the slide pane or the Outline tab to add and remove numbers. If you delete an item from an existing numbered list, the remaining items in the list renumber automatically.

You can also add and remove numbers by selecting the Format menu, the Bullets and Numbering command, and the Numbered page.

You can insert a numbered item into an existing numbered list by positioning the insertion point at the end of the previous numbered item and pressing the [Enter] key. A new numbered item appears in the list and the list renumbers automatically.
Procedures

1. Select the text you want to modify.

2. Click the Numbering button on the Formatting toolbar.

MODIFYING BULLETS/NUMBERS STYLE LISTS

Discussion

Bullet and number styles can be modified by options available in the Bullets and Numbering dialog box. You can select from preset bullet and number styles or create customized styles; you can even use pictures as bullets.

You can mix different bullet and number styles within the same presentation, if desired.

You can insert picture bullets by selecting the Picture button on the Bulleted page in the Bullets and Numbering dialog box. Then select the desired pictures from the Picture Bullet dialog box or use the Import button to select any graphic file.

The Customize button on the Bulleted page in the Bullets and Numbering dialog box displays a wide range of characters that can be used as bullets.

Procedures

1. Select the bulleted or numbered list you want to modify.

2. Select the Format menu.

3. Select the Bullets and Numbering command.

4. Select the desired tab.

5. Select the desired style.

6. Select OK.
CUSTOMIZING BULLETS AND NUMBERS

Discussion

Bullets and numbers appear at the beginning of a line of text and usually indicate items in a list. In addition to changing the bullet character or number style used in a list, you can also change the format of the bullet or number.

Using other font sets, you can select from a wide variety of bullet types. These types include pointing hands, boxes containing checkmarks, keys, and almost any type of symbol imaginable. Additionally, you can select a different color for bullets and numbers and size the bullet or number to a percentage of the text.

Procedures

1. Select the bulleted or numbered text you want to modify.
2. Select the Format menu.
3. Select the Bullets and Numbering command.
4. Select the desired tab.
5. Select a different bullet or numbering style, if desired.
6. Select Customize to select a different bullet, if applicable.
7. Select the desired bullet, if applicable.
8. Select OK to close the Symbol dialog box, if applicable.
9. Select the desired formatting options in the Bullets and Numbering dialog box.
10. Select OK to close.
LESSON 4 - USING GRAPHICS AND DRAWING OBJECTS

USING THE INSERT CLIP ART TASK PANE

Discussion

Clip art images can add interest to a PowerPoint presentation. You can use the Insert Clip Art task pane to access the Clip Organizer.

To find a clip, enter a word related to the type of clip art you want to insert in the Search text box. Words used in a search are called keywords. If you want to insert a clip on a slide, but you are not sure which one you want to add, you can use a keyword search for clips. For example, if your presentation contains the text ideas, you can use that keyword to search the Clip Organizer; any clip art pertaining to ideas will appear.

You can limit searches to a specific type of collection or media file by selecting the corresponding option under the Other Search Options area. If you have changed search criteria, but have not yet performed the search, you can use the Restore button to return to the previous settings.

After entering your search criteria and selecting the Search button, thumbnails of the clips found based on the search criteria appear in the Results box. You can expand the Results box by clicking the button above the first image. Clicking the button again returns the Results box to its previous size.

Pointing to a clip displays a ScreenTip containing the keywords related to that image, its size in pixels, its file size, and its graphic format. Clicking directly on a clip inserts it into your presentation. You can use the list of options that appears when you right-click a clip or click its drop-down arrow to copy or delete the clip, edit the clip keywords, find clips with a similar style, or view the clip properties.

If the list of found clips does not suit your needs, you can use the Modify button to modify the search or to create a new one.

You can also find a graphic file by entering its file name in the Search text box. You can also use a wildcard character [such as an asterisk (*)] to find similarly named files. If you click the Search button with no text in the Search text box, the Results box displays all available clips.

The Clip Organizer and Clips Online links in the Insert Clip Art task pane display additional ways of searching for graphics, sounds, and animations. In addition, the More AutoShapes option on the AutoShapes menu on the Drawing toolbar opens the Insert Clip Art task pane, which contains a selection of additional clips.
If a graphic is to be viewed in a browser, the **Web** page in the Format Picture dialog box allows you to type the text you want to appear while the graphic is loading, if a graphic is missing, or if the user has suppressed the display of graphics.

---

**Procedures**

1. Click the **Insert Clip Art** button on the **Drawing** toolbar.
2. If necessary, select **Now** in the Add Clips to Organizer message box to catalog the clips.
3. Select the **Search text** box.
4. Type the desired keyword.
5. To limit the search, click the **Search in** arrow.
6. Click check boxes as desired to select the collections you want to search or deselect the collections you do not want to search.
7. Click the plus sign next to a collection to expand its contents.
8. Click check boxes as desired to select the collections you want to search or deselect the collections you do not want to search.
9. Press **[Esc]**.
10. To limit what to search, click the **Results should be** arrow.
11. Click the plus sign next to any media type to expand its contents.
12. Click check boxes as desired to select media you want to search or deselect media you do not want to search.
13. Press **[Esc]**.
14. Select the **Search** button.
15. Click any clip to insert it.
16. Select **Modify** to change the search criteria or click the **Close** button to close the **Insert Clip Art** task pane.

---

**Using Slide Layouts**

**Discussion**

PowerPoint also includes several slide layouts which contain placeholders for clip art. There are two types of placeholders used to insert clip art: a general content placeholder and a dedicated clip art placeholder.
A general content placeholder provides a link to insert clip art, as well as links to insert tables, charts, pictures, diagrams, organization charts, and media clips. To insert clip art using a content placeholder, just click the Insert Clip Art icon in the placeholder. A dedicated clip art placeholder can only insert clip art and must be double-clicked.

Both types of placeholder open the Select Picture dialog box, in which you can search for a clip art image by keyword and then insert it into the placeholder.

Once inserted into the placeholder, the clip appears with eight sizing handles and a green rotate handle, and the Picture toolbar appears. The clip can then be moved and resized as desired.

If a slide does not include a clip art placeholder, you can use the Insert Clip Art task pane to insert a clip; PowerPoint will place the clip in the center of the slide.

The Import button allows you to add a new clip to the Clip Organizer.

Procedures

1. Click the Insert Clip Art button in the content placeholder.
2. Type the desired keyword.
3. Select the Search button.
4. Select the desired clip.
5. Select OK.

INSERTING A PICTURE

Discussion

A new addition to the Drawing toolbar, the Insert Picture button allows you to insert a picture from an existing graphic file into a PowerPoint presentation. The Insert Picture button open the Insert Picture dialog box, in which you can select from a variety of pictures, including scanned images, photographs, and drawn objects saved as files.
Procedures

1. Display the slide on which you want to insert the picture.

2. Click the Insert Picture button on the Drawing toolbar.

3. Select the Look in list.

4. Select the drive containing the picture file you want to insert.

5. Open the folder containing the picture file you want to insert.

6. Select the picture file you want to insert.

7. Select Insert.

INSERTING CLIPS WITH THE CLIP ORGANIZER

Discussion

In addition to using the Insert Clip Art task pane to search the Clip Organizer for media clips, you can open the Clip Organizer to view and insert clip art.

The Clip Organizer window consists of two panes. The left pane is the Collection List, which displays all available collections. The right pane displays thumbnails of the clips stored in the selected collection.

The first time you open the Clip Organizer or the Insert Clip Art task pane, PowerPoint scans your available drives for all media files and creates collections under My Collections and Shared Collections, using the same names as the folder(s) in which the files are stored. Collections located on Web sites appear under Web Collections.

The clip art supplied with Microsoft Office is located in the Office Collections folder. Office clip art is divided into several thematic collections, such as Animals, Concepts, People, and Seasons. Some collections contain subcollections, such as the Domestic and Wild folders under Animals.

Browsing through the collections in the Clip Organizer is helpful if you want to view available clip art to get an idea for a good visual illustration. If you want to search by keyword, you can use the Search button on the toolbar to display the Search task pane in place of the Collection List. The Collection List button redisplayes the Collection List.

You can leave the Clip Organizer open while you work and use the Windows taskbar to switch between the presentation and Clip Organizer windows. If you copy a clip and then close the Clip Organizer, PowerPoint will ask if you want the clip to remain on the Clipboard.

You can use the Copy button on the Clip Organizer window toolbar to copy a clip.
Right-clicking a clip or clicking its list arrow displays a shortcut menu.

The Microsoft Clip Organizer comes complete with its own Help system, specific to inserting and using clip art.

Procedures

1. Click the Insert Clip Art button on the Drawing toolbar.
2. Select the Clip Organizer link at the bottom of the task pane.
3. Click the plus sign next to any collection to view its contents.
4. Expand additional collections as needed.
5. Select the collection you want to view.
6. Right-click the clip you want to insert.
7. Select the Copy command.
8. Switch to the presentation window.
9. Paste the clip into the desired slide.

DISPLAYING THE DRAWING GUIDES AND GRIDS

Discussion

PowerPoint provides several tools that can be used to align and size objects on a slide. In addition to displaying the horizontal and vertical rulers, you can also display drawing guides and the grid.

The drawing guides appear as a single set of dashed horizontal and vertical lines that intersect on the slide. Both the horizontal and vertical guides are moveable and display their exact position in a ScreenTip when moved. You can use the guides to position an object on a vertical or horizontal straightedge. When you drag an object close to a guide, its center or edge automatically aligns to the guide.

The grid is a series of intersecting, evenly-spaced dotted lines. You can set the spacing between the dots that make up the grid lines. Spacing can be as small as 1/24 inch and as large as 2 inches. By default, objects you create or position automatically align to the nearest horizontal and vertical dot, even when the grid lines are not displayed. This is called the snap-to feature. If you select a spacing of 1/4 inch, objects will snap to positions that are 1/4 inch apart. With 1/4 inch (.25) snap enabled, you would not be able to position an object at .35 inches.
In addition to snapping to the grid, you can snap objects to other objects. With this option enabled, you can easily align objects.

To freely position an object, you can disable all snap-to options. You can also temporarily disable snap-to by holding the [Alt] key as you drag an object.

You can also use the Show/Hide Grid button on the Standard toolbar to display or hide the grid.

**Procedures**

1. Select the View menu.
2. Select the Grid and Guides command.
3. Under Snap to, select or deselect the desired option.
4. Under Grid settings, select the Display grid on screen option.
5. Select the Spacing list.
6. Select the desired spacing option.
7. Select the Display drawing guides on screen option.
8. Select OK.
9. Drag the guides to the desired position.

**ROTATING AN OBJECT**

**Discussion**

When you select a graphic object, a green rotate handle now appears at the top of the object. The rotate handle allows you to freely rotate the object in any direction.

If the object you are rotating contains text, the text rotates with the object.

**Procedures**

1. Select the object you want to rotate.
2. Drag the green rotate handle in the desired direction.
LESSON 5 -
CUSTOMIZING PRESENTATIONS

APPLYING A COLOR SCHEME

Discussion

Color schemes are now applied to slides in a presentation using the Slide Design task pane. You can apply or modify an existing color scheme, or you can create your own color scheme. You can change any individual color in a color scheme and then apply the change to the entire presentation or to individual slides. You can also apply a different preset color scheme to the entire presentation or to individual slides. For example, you can apply a preset color scheme to the title slide, without applying it to the rest of the slides in the presentation.

You can also copy a color scheme from one presentation to another.

The Slide Design button also appears on the Formatting toolbar in Normal view.

You can also apply a color scheme to all slides by pointing to the desired color scheme, clicking its drop-down arrow, and selecting the Apply to All Slides command.

Procedures

1. Select the slide to which you want to apply a different color scheme.
2. Click Design on the Slide Sorter toolbar.
4. Under Apply a color scheme, right-click the desired color scheme.
5. Select the Apply to Selected Slides command.
6. To apply a color scheme to all slides, click the desired color scheme.
CUSTOMIZING A COLOR SCHEME

Discussion

If none of the standard color schemes meets your needs, you can create a custom color scheme.

When you create a custom color scheme, you can change as many elements in the color scheme as desired. Color scheme elements include Background, Text and lines, Shadows, Title text, Fills, and three different Accent colors. For example, you can select a preset color scheme and then change the color of the title text on all slides.

When you customize a color scheme, the changes appear on all slides in the presentation. You can then edit the colors on any individual slide, if desired.

When you preview the new color scheme from the Edit Color Scheme dialog box, the preview appears on all slides.

Procedures

1. Display the Slide Design task pane, if necessary.
2. Select the slide using the color scheme you want to customize.
4. Select the Custom tab.
5. Under Scheme colors, select the box to the left of the element you want to customize.
7. Select the Standard tab.
8. Select the desired color.
9. Select OK.
10. Select Apply.
APPLYING AN EXISTING TEMPLATE

Discussion

You can use the Slide Design task pane to apply a template in one presentation to another. When a template in one presentation is applied to a second presentation, the color schemes and slide background are applied, as well as any formatting, text, or objects on the slide or title masters.

You may also be able to select the design template of an existing presentation from the Recently Used list in the Slide Design task pane.

Procedures

1. Display the Slide Design task pane, if necessary.
2. Select Design Templates in the Slide Design task pane.
3. Select the Browse link in the Slide Design task pane.
4. Select the Files of type list.
5. Select the desired file type.
6. Select the Look in list.
7. Select the drive where the presentation containing the template you want to apply is located.
8. Open the folder where the presentation located.
9. Select the name of the presentation.
10. Select Apply.

SAVING A CUSTOM TEMPLATE

Discussion

The procedures for saving a presentation as a custom template have not changed; the only thing that has changed is the type of file format in which you save the template. Custom templates are now saved as a Design Template file type.
Procedures

1. Select the File menu.
2. Select the Save As command.
3. Type the desired template name in the File name box.
4. Select the Save as type list.
5. Select Design Template.
6. Select Save.
LESSON 6 -
ADDING SPECIAL EFFECTS

APPLYING AN ANIMATION SCHEME

Discussion

In PowerPoint 2002, you can use the Slide Design task pane to apply an animation scheme to the selected slide. Options on the task pane allow you to apply an animation scheme to all slides or to the master as well.

You can use the Play button on the Slide Design task pane to preview the selected animation scheme, or you can run the slide show from the task pane. If the AutoPreview option is enabled, each animation scheme you select is automatically previewed.

You can remove an animation scheme by selecting No Animation at the top of the Apply to selected slides list in the Slide Design task pane.

Procedures

1. Select the slide to which you want to apply an animation scheme.
2. Select the Slide Show menu.
3. Select the Animation Schemes command.
4. Select the desired animation scheme from the Apply to selected slides list.
5. Select Apply to All Slides to apply the animation scheme to all slides in the presentation.
6. To apply an animation scheme to more than one, but not all slides, select the first slide to which you want to apply the animation scheme.
7. Hold [Ctrl] and select the additional slides to which you want to apply the animation scheme.
8. Select the desired animation scheme from the Apply to selected slides list.
Discussion

Custom animation effects are used to apply animations to individual items on a slide. You can have animation effects play when an object enters the slide, while it is displayed on the slide, or both. In PowerPoint 2002, objects can exit and return to a slide, or you can specify detailed motion effects using the Entrance, Emphasis, Exit, or Motion Paths effects. You can also change the custom animation settings which control the direction and speed of motion, as well as when the animation is to take place.

You can add custom animation effects to the slide and title masters. If custom animation effects have been added to the slide or title master, the text Master: Title or Master: Body appears in the Custom Animation task pane. You can apply these custom animation effects by right-clicking the text in the task pane and selecting the Copy Effects to Slide command. Once custom animation effects have been applied to the slide, however, the Master: Title or Master: Body text no longer appears.

You can view the animations you have applied by selecting the Play button on the Slide Design or Custom Animation task panes. When you click the Play button, the animation effects will play for each selected slide, one at a time.

To remove an effect from the Custom Animation task pane, select it in the Custom Animation list and click the Remove button.

A numeric tag appears to the left of each animated object. The tag is there for reference and does not print. You can click the tag to quickly navigate to the corresponding object in the Custom Animation task pane.

Procedures

1. Switch to Normal view.
2. Select the object you want to animate.
3. Select the Slide Show menu.
4. Select the Custom Animation command.
5. Click the Add Effect button.
6. Point to the desired menu item.
7. Select the desired animation effect.
SETTING ANIMATION TIMING

Discussion

By default, animated objects enter a slide when the presenter clicks the mouse button. If you prefer, you can have objects automatically enter a slide after a specified period of time. You can determine animation timing settings for objects on a slide in Normal view, using various features available on the Custom Animation task pane.

- Even if you have set slide animation to an automatic interval, clicking the mouse button will advance to the next event.

- To remove a timing delay setting for an object, select the Start On Click command from the object menu on the Custom Animation task pane.

Procedures

1. Switch to Normal view and display the Custom Animation task pane.
2. In the Custom Animation task pane, right-click the animation for which you want to set the timing.
3. Select the Timing command.
4. Select the Timing tab.
5. Select the Start list.
6. Enter the desired option.
7. Enter the desired number of seconds in the Delay box, if applicable.
8. Select OK.

SETTING AUTOMATIC SLIDE TIMINGS

Discussion

By default, a slide show advances to the next slide when you click the mouse button or press the [Enter] key. You can, however, set a slide show to advance to the next slide automatically after a specified period of time.

The slide advance options are now available on the Slide Transition task pane, which also allows you to set the transition effect and the speed at which the transition occurs. When you change
transition effect or speed, the slide previews the transition. In addition, you can add sound effects to a transition.

Transition effects can be applied to the selected slide or to all slides in the presentation.

- Selecting slide transitions differs from setting animation effects in that animation effects apply to how objects enter the slide, whereas transition effects apply to how the slide enters and exits the slide show.

- If you leave the On Mouse Click option selected when you set an automatic slide timing, you can either click to advance the slide or wait until the designated time has elapsed.

✅ Procedures

1. Switch to Slide Sorter view.
2. Select the slide to which you want to add slide timing.
3. Click the Transition button on the Slide Sorter toolbar.
4. Select the desired transition from the Apply to selected slides list.
5. Under Advance, select the Automatically after option.
6. Enter the desired number of seconds in the Automatically after box.
7. Set additional transition options as desired.
INDEX

Animation effects
  selecting, 30
Ask a Question, 2, 5
AutoCorrect
  using the AutoCorrect Options button, 15
AutoFit, 15, 16
  using the AutoFit Options button, 15, 16
Bullets
  formatting, 18
  modifying, 17
Clip Organizer, 19, 22
Clips
  inserting, 19, 20, 21, 22, 23
Color schemes
  applying, 25
  customizing, 26
Design templates
  applying, 8, 10
Drawing guides, 23
  displaying, 24
Font color
  changing, 12
Grid, 23
  displaying, 24
Help
  Ask a Question, 1, 5
Insert Clip Art task pane, 19
Menu bar, 2
Notes
  adding, 9
Notes pane, 2, 9
Numbered lists
  creating, 16, 17
Numbers
  formatting, 18
  modifying, 17
Objects
  rotating, 24
  setting animation timing, 31
Office Clipboard
  clearing, 14
  pasting from, 14
Outline tab, 2
Paste Options button, 13, 14
Pictures
  inserting, 21, 22
Places Bar, 6
PowerPoint
  application window, 2
Presentations
adding slides, 7, 8
applying a template, 27
creating, 7, 8
opening, 6
previewing, 10, 11
Print preview, 10, 11
Rotate handles, 24
ScreenTips, 2
Slide layouts
changing, 9
Slide pane, 2
Slide shows
animating text and objects, 29, 30
Slides
adding, 7, 8
setting automatic timings, 31, 32
Slides tab, 2
Snap-to, 23
Speaker notes
creating, 9
Tabs pane, 2
Task pane
Clipboard, 14
Insert Clip Art, 19, 22
New Presentation, 1, 2, 4
Slide Design, 8, 10
Slide Layout, 7
viewing, 1, 4
Templates
applying, 27
saving custom, 27, 28
Text
adding numbers, 16, 17
changing font color, 12
pasting, 14, 15
pasting with options, 13
Thumbnails, 2, 22
Title bar, 2
Toolbars, 2
View buttons, 2